• 0
TheMetroidvanist

Problème PCSX2 - Cutscenes skippée automatiquement. + question subsidiaire sur l'unpacking.

Question

Bonjour.

J'ai un petit problème avec PCSX2. L'emulateur me skip automatiquement les cutscenes sur Onimusha 1 et 2 (pas essayé avec d'autres jeux, mais j'ai dans l'idée que cela ne changera rien). J'ai fouillé un peu google et la seule solution que j'ai trouvé est d'activer le hack pour lire les cutscenes avec un autre logiciel ou d'appuyer sur F9 au moment de la cutscene, mais aucune de ces deux solutions ne fonctionne. Je reste persuadé que ce n'est qu'un petit soucis de configuration quelque part mais impossible pour moi de savoir où exactement.

Quelqu'un saurait-il m'aider?

 

Accessoirement, lorsque je rallumes mon PC, Romstation dézipp à nouveau un jeu déjà lancé. Est-il possible de faire cette procedure une seule fois et que le jeu reste dézippé une bonne fois pour toute?

 

Merci.

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

Bonjour

 

Tu peux essayer avec une autre version de l'émulateur PCSX2 (Exemple : Tu utilises PCSX2 1.5.0 , tu vas tester PCSX2 1.4.0 ou PCSX2 1.0.0 , je précise que PCSX2 1.4.0 est encore disponible sur romstation mais PCSX2 1.0.0 n'est que dispo sur le site officiel de PCSX2) 

 

Pour la décompression , ce n'est pas bien gênant , c'est que romstation vide son cache de l'application (Notamment les fichiers à extraire) lors d'un arrêt du PC

 

Je te souhaite une bonne journée

Au revoir

 

Tanuki78 , Uploadeur

E-Mail : T78-Romstation2@gmx.com

Share this post


Link to post
Share on other sites
  • 0
Il y a 4 heures, TheMetroidvanist a dit :

Accessoirement, lorsque je rallumes mon PC, Romstation dézipp à nouveau un jeu déjà lancé. Est-il possible de faire cette procedure une seule fois et que le jeu reste dézippé une bonne fois pour toute?

tu peut changer le lien de la rom vers la version dézippé et supprimer l'autre

pour les cinématiques, changer le mode graphique de hardware à software (avec la touche F9) est souvent la solution et ça corrige certains bugs

cependant, ce problème n'a pas l'air d'être mentionné sur la page du jeu donc peut-être que la mise à jour de l'émulateur corrigerait le problème mais j'en doute fortement!!: https://wiki.pcsx2.net/Onimusha:_Warlords

Share this post


Link to post
Share on other sites
  • 0
8 hours ago, Tanuki78 said:

 

Tu peux essayer avec une autre version de l'émulateur PCSX2 (Exemple : Tu utilises PCSX2 1.5.0 , tu vas tester PCSX2 1.4.0 ou PCSX2 1.0.0 , je précise que PCSX2 1.4.0 est encore disponible sur romstation mais PCSX2 1.0.0 n'est que dispo sur le site officiel de PCSX2) 

 

 

J'ai essayé de faire ça, mais rien n'y fait. J'ai toujours droit à une frame de cinématique puis elle est skippée.

Share this post


Link to post
Share on other sites
  • 0
il y a 38 minutes, TheMetroidvanist a dit :

 

J'ai essayé de faire ça, mais rien n'y fait. J'ai toujours droit à une frame de cinématique puis elle est skippée.

 

Essaye ca pour voir sur Onimusha 1 :

 

Lance l'émulateur et va dans l'onglet "Configuration" puis "Paramètres d'émulation" et dans la catégorie "SpeedHack", et déplace la barre en haut à gauche sur "-3" et fait "Appliquer" tout en bas à droite puis "OK" et teste ton jeu pour voir si ca change quelque chose.

Si tu ne peut pas la déplacer,  décoche la case "Préréglage" tout en bas à gauche.

Même si ca ne marche pas, n'oublie pas de tout remettre en ordre pour les autres jeux.

Tient nous au courant.

 

Edited by CarterDrake

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, CarterDrake said:

 

Tient nous au courant.

 

 

J'ai essayé sur -3, le fmv se lance mais bégaie énormément. J'ai testé les autres options, et la -1 est la seule ou le fmv se lit presque normalement (il bégaie légèrement). J'ai testé en décochant les options "INTC Spin Detection", "Wait Loop Detection" et "mVU Flag Hack", mais cela ne change rien. J'ai également essayé en décochant l'option speedhack, mais le fmv ne se lance pas.

 

Je n'y connais pas grand chose, mais s'il s'agit d'un problème de processeur, je trouve ça étrange, sachant que je fais tourner GTA5 et même Dolphin (qui est assez gourmand si j'ai bien compris) sans problème, mais dans le doute, le laisse ma spec ici:

 

i5-6198DU CPU @ 2.3Ghz

8G de ram

Geforce 940Mx

Share this post


Link to post
Share on other sites
  • 0
il y a 47 minutes, TheMetroidvanist a dit :

 

J'ai essayé sur -3, le fmv se lance mais bégaie énormément. J'ai testé les autres options, et la -1 est la seule ou le fmv se lit presque normalement (il bégaie légèrement). J'ai testé en décochant les options "INTC Spin Detection", "Wait Loop Detection" et "mVU Flag Hack", mais cela ne change rien. J'ai également essayé en décochant l'option speedhack, mais le fmv ne se lance pas.

 

Je n'y connais pas grand chose, mais s'il s'agit d'un problème de processeur, je trouve ça étrange, sachant que je fais tourner GTA5 et même Dolphin (qui est assez gourmand si j'ai bien compris) sans problème, mais dans le doute, le laisse ma spec ici:

 

i5-6198DU CPU @ 2.3Ghz

8G de ram

Geforce 940Mx

 

C'est juste la cinématique quand tu lance une nouvelle partie qui pose problème ou toute les cinématiques du jeu ?

Share this post


Link to post
Share on other sites
  • 0
37 minutes ago, CarterDrake said:

 

toute les cinématiques du jeu ?

 

Toutes. Même les cinématiques bonus débloquées après avoir fini le jeu. Les cinématiques en -1 fonctionnent presque normalement il ne manque vraiment pas grand chose pour qu'elles soient fluides.

Share this post


Link to post
Share on other sites
  • 0
il y a 39 minutes, TheMetroidvanist a dit :

 

Toutes. Même les cinématiques bonus débloquées après avoir fini le jeu. Les cinématiques en -1 fonctionnent presque normalement il ne manque vraiment pas grand chose pour qu'elles soient fluides.

 

J'ai tester le jeu et à l’exception de la cinématique en CGI quand on lance une nouvelle partie (que l'on peut voir en mettant la barre sur -3), je n'ai aucun problème et j'ai toute les autres cinématiques in game.

Là, je ne vois vraiment pas d'où viens ton problème.

Sinon je te conseille de faire la version PC Remaster du jeu.

Je l'ai faite l'année dernière et elle est plutôt bonne.

On peux aussi choisir les voix japonaises, et les musiques sont différente.

 

Edited by CarterDrake

Share this post


Link to post
Share on other sites
  • 0
8 hours ago, CarterDrake said:

 

J'ai tester le jeu et à l’exception de la cinématique en CGI quand on lance une nouvelle partie (que l'on peut voir en mettant la barre sur -3), je n'ai aucun problème et j'ai toute les autres cinématiques in game.

Là, je ne vois vraiment pas d'où viens ton problème.

Sinon je te conseille de faire la version PC Remaster du jeu.

Je l'ai faite l'année dernière et elle est plutôt bonne.

On peux aussi choisir les voix japonaises, et les musiques sont différente.

 

 

J'ai déjà fini le jeu (je l'avais étant jeune, et je l'ai refait pour la nostalgie), et le truc c'est que cela me le faisait aussi avec Onimusha 2. Mais, j'ai solutionné mon problème. Je me suis mis en -1 et j'ai fait un coup de F9 et les fmv se lisent tout seul.

Merci pour ton aide et ta patience.

Share this post


Link to post
Share on other sites