• 0
nicolasbxl

Mednafen : unrecognized file format

Question

Bonjour √† tous,¬†ūüôā

 

J'ai un petit souci concernant l'√©mulateur Mednafen.¬†ūüėĎ


En monde muti-joueurs, lorsque je veux lancer le jeu en attendant qu'une personne s'invite, j'ai le message d'erreur : Unrecognized file format.

Lorsque je vais dans l'onglet Emulateurs, je clique sur Mednafen puis Netplay auto 1 (pour pouvoir configurer les commandes, j'ignore si c'est possible), j'ai un autre message : No command-line arguments specified.

je crains que je ne puisse pas jouer en multi joueurs √† cause de ce probl√®me...¬†ūüôĄ

Quelqu'un saurait-il le pourquoi du comment¬†‚Ěď

Merci d'avance. 

Mednafen 2.jpg

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
Posted (edited)

Bonjour,

j'ai le même problème rien qu'au démarrage de Mednafen !!!

J'ai fais des recherches et je vois qu'a des versions antérieures c'est pareil !

Ou c'est un vieux bug pas corrigé et l'émulateur est naze ou une config nous échappe et j'ai aucune idée de ce que c'est ???

Edited by Nycko

Share this post


Link to post
Share on other sites
  • 0

yop, j'imagine qu'il faut simplement remettre les lignes de commandes dans les param√®tres de l'√©mulateur sur le logiciel romstation ūü§Ē

demande à quelqu'un de te donner ses commandes ( @Tanuki78 ?)

Share this post


Link to post
Share on other sites
  • -1
Posted (edited)

Bonjour

 

Mednafen est un émulateur assez spécial et assez capricieux dans certains cas , il ne prends pas toutes les extensions de fichiers d'un jeu

Le mieux déjà serait que tu nous dises quel jeu tu as testé avec celui-ci et sur quel console

Et n'h√©site pas √† tester d'autres jeux de cette m√™me console pour voir si c'est la ROM qui d√©conne avec Mednafen (√† ce moment la , il faudra la remplacer) o√Ļ si c'est Mednafen qui ne veut juste pas de ce jeu.

 

Pour le message au démarrage de l'émulateur : No command-line arguments specified.

C'est normal , Mednafen fonctionne UNIQUEMENT en ligne de commande mais l'interface RS permet de palier à cela

Pour configurer ses touches , cela se fait directement quand un jeu est lancé avec cette émulateur (Il y a un sujet dans le forum Tutoriels pour la configuration des touches)

 

Sinon , tu peux aussi essayer de supprimer Mednafen et de réinstaller que la dernière version de Mednafen Netplay (qui se télécharge toute seule quand tu fais un Serveur Automatique avec un jeu qui utilise cet émulateur)

 

@Gaga46 Pourquoi toujours moi ^^ 

Edited by Tanuki78

Share this post


Link to post
Share on other sites