• 0
Beyou92

BUG sur Zelda Twilight princess

Question

Bonjour, 

j'ai un bug sur "Zelda Twlight princess" au debut du jeu après avoir recuperer la lanterne et juste après avoir traverser la petite grotte, juste au moment ou j'en sort mon jeu plante, j'ai ressayer plusieurs fois ça bug a chaque fois, et pourtant mon jeu marche parfaitement depuis le début. Je ne trouve pas de solution, et j'ai vraiment envie de jouer a ce jeu. 

 

SVP aidez moi, je vous en serais très reconnaissant. 

Capture d’écran (3).png

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

Quand je dit planter c'est que le jeu s’arrête completement, freeze total. Tu vois l'image que j'ai mis en pièce jointe dans mon premier message et ben c'est l'image du jeu quand il a freeze.

Et sinon je pense pas que sa soit un probleme de puissance de mon pc car juste avant ils fonctionnait parfaitement. Je pense que c'est plutot des paramètre a régler sur dolphin, mais je m'y connais pas trop je sais pas quoi faire. 

Edited by Beyou92

Share this post


Link to post
Share on other sites
  • 0

j'a eu ce probléme a l'époque avec en plus la carte qui ne s'affichais pas, et je pense que c'étais du a mon pc trop faible a l'époque, maintenant tous vas bien, 

a ta place j'éssaierais de changer le moteur graphique >>> opengl>>>> vulkan et baisser ta résolution dans option et graphique

Capture d’écran (10).png

Edited by Grasdoubles

Share this post


Link to post
Share on other sites
  • 0

oui en effet j'ai reussi a changer le moteur graphique et comme propositition j'ai OpenGL ; Direct 3d 11 et 12 ; Vulkan ; (rendu logiciel et null) voila ! 

et sinon je ne sais pas comment baisser ma résolution comment on fait ? 

Share this post


Link to post
Share on other sites