• 0
harsiesis

demande de mise a jour des emulateur ps2 1.7.0

Question

bonjour, voila je comprend pas pourquoi les émulateur pcsx 2 ne son jamais a jour alors que on et a la vertion dev 1.7.0 

ensuite pourquoi romstation ne propose toujours pas d’émulateur comme Amiga amstrad atari qui sont portent des console incontournable 

ensuite depuis la derriere maj de romstation 2.0 je trouve que se devenue vraiment lourd d’intégrée des émulateur manuellement a rs  car on nous demande des cles meta que on ne Conner pas a moin d’être dev 

j'ai l'impression que les admin s'en fiche éperdument des joueur nostalgique 

cordialement bonne soirée a vous tous 

Edited by harsiesis

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Bonjour 

 

Pour les emulateurs, ils sont mis à jour en même temps que le logiciel, pcsx2 1.7.0 sera peut être dispo à romstation 2.4 

Pour les micros pc, ils ne sont pas prévu pour le moment 

 

Je te souhaite une bonne journée 

Au revoir 

 

Tanuki78, uploadeur 

E-mail :T78-Romstation2@gmx.com 

Edited by Tanuki78

Share this post


Link to post
Share on other sites
  • 0

il me semble que depuis que chaque émulateur a une page dédié et qu'il faut les télécharger depuis leurs pages, romstation ne s'occupe plus des mises à jours des émulateurs; à moins que je me trompe lourdement, mais les mises à jours d'émulateurs entraine une suppression des paramètres et des sauvegardes (dépendant des émulateurs). Pour romstation, ce serait trop complexe de mettre à jour automatiquement chaque émulateur car ce serait différent à chaque fois)

Je crois donc qu'il faut télécharger une autre version de l'émulateur et de procéder soit même à la migration

Share this post


Link to post
Share on other sites
  • 0

bonsoir gaga46 

Il y a 19 heures, Gaga46 a dit :

Je crois donc qu'il faut télécharger une autre version de l'émulateur et de procéder soit même à la migration

le problème qui se pose a l'heure actuelle se que romstation et devenue vraiment vraiment chiant pour mettre a jour nos propre émulateur alors que avant a la version 1.0 c'aitter mieux comme system et bien plus simplifier que maintenant 

de meme que sur les page dédier aux émulateur  faudrait aussi que sa sois entretenue chose qui n'ai pas le cas 

Share this post


Link to post
Share on other sites
  • 0

Et alors , les émulateurs ne sont pas obligés d'être mis à jour , tant qu'il fonctionne , je ne pense pas qu'il y a de fonctions indispensables dans les nouvelles versions

Share this post


Link to post
Share on other sites
  • 0
il y a 58 minutes, Tanuki78 a dit :

Et alors , les émulateurs ne sont pas obligés d'être mis à jour , tant qu'il fonctionne , je ne pense pas qu'il y a de fonctions indispensables dans les nouvelles versions

non la je suis pas d'accord avec toi y a des amelioration graphique des jeux en passage 1080 p, corection de bug 

il y a 32 minutes, GambierBae a dit :

Tu peux faire les mis a jours toi même, télécharge la nouvel version et remplace l'ancienne version par la nouvelle. 

moi je veut bine que tu m'explique comment car franchement j'ai vraiment pas réussi a le faire justement a cose des clés meta 

Share this post


Link to post
Share on other sites