• 0
DeathHand

[DirectX + OpenGL] Failed to compile/create/initalise / can't create / Xinput / D3D...dll

Question

Salut, j'ai vraiment besoin d'aide ici !! eske c pcq j'ai un Window 7 que je px pas jouer au game cube ? kan je vx jouer a un jeu ils me disent un message du genre "Can't create opengl renderer. You might be missing some required opengl extensions, chek the logs for more info" je vx ABSOLUMENT jouer !!

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
Guest

achete toi une game cube :)

bref moi on ma dit d'atendre parce que l'emulateur dolphin est assez mauvais (je jou au ralentit) sinon regarde avec ton pare feu c'est peut etre sa

Share this post


Link to post
Share on other sites
  • 0

Clique sur l'engrenage en haut à droite du logiciel, sélectionne la console GameCube puis clique sur le bouton "Config.".

Sur l'émulateur, vas dans Options>Configure...>onglet Plugins>sélectionne Dolphin Direct3D9.

Share this post


Link to post
Share on other sites
  • 0
Chez moi, l'emulateur Dolphin fonctionne parfaitement. :(

Ouai mes pas chez lui ;):p sinnon moi j'ai le meme probleme on ma dit de metre dolphin 3D3 :/

Share this post


Link to post
Share on other sites
  • 0
Guest

Essayer de mettre a jour vos pilotes de carte graphiques, vérifiez que votre carte graphique supporte l'openGL 2.0 (apparemment nécessaire pour Dolphin) et mettez a jour votre version de directX

Share this post


Link to post
Share on other sites
  • 0
Guest

Regarde le modèle de ta carte graphique et regarde ses caractéristiques sur le site du constructeur

Share this post


Link to post
Share on other sites
  • 0

Moi ca me marque FB manager Creata fail Deth color texture

Pouvez m'aider s'il vous plait

En fait c'est bon ca marche,j'ai pris le dernier Plug-in mais le jeu va au ralenti :-(

Share this post


Link to post
Share on other sites
  • 0
Regarde le modèle de ta carte graphique et regarde ses caractéristiques sur le site du constructeur

c j'ai pas trouver sur le site du constructeur si tu trouve ma carte graphc'est " Intel® 82945G Express Chipset Family "

Share this post


Link to post
Share on other sites
  • 0
Guest

en haut a droite de la fenetre de romstation

Share this post


Link to post
Share on other sites
  • 0

Alor tout dabort je tien a t remercier grandemeent Moko-sensei tu est vraimmet d'une grande aide j'ai reussit a lancer le jeux ^^ et de deux bravo a romstation pour ces belle Roms :) encore merci moko :)

Share this post


Link to post
Share on other sites
  • 0
Guest

Bonsoir ! J'ai un petit souci concernant Dolphin. Lorsque je lance Luigi's Mansion, l'émulateur me dit "Error loading, can't find file". A priori rien de bien grave, sauf que dans le même temps, le jeu se lance bel et bien mais tourne très, très, très lentement. Quelqu'un aurait la solution a mon problème ? :ange:

Merci d'avance ! :D

Share this post


Link to post
Share on other sites
  • 0
Guest
bn moi g aucun dolphin ni 3d3 ni 3d9 et je c pa c qoi ma carte graphique

T'as installer romstation au moins? parce que si t'as carrement pas de dossier dolphin c'est etrange...

Share this post


Link to post
Share on other sites
  • 0

si je les telecharger j'ai meme telecharge naruto clash of ninja me je le lance et il affiche des truc en anglais comme si il disait qui avait une erreur et jessaye dalle sur vos truc plugins et je trouve pa le dolphin 3D3 ou 3D9

Share this post


Link to post
Share on other sites
  • 0
Guest

Verifie si ta version de directx est a jour ca vient surement de la et sinon pareil mets tes drivers carte graphique a jour.

Share this post


Link to post
Share on other sites
  • 0

Moi par contre j'ai un autre problème, j'ai une manette pour jouer à la gamecube parce que au clavier c'est vraiment l'enfer, et quand je règle toutes les touches, il n'y a aucun probleme avec le ConfigPadNew mais lorsque je lance le jeu, pas moyen d'utiliser la manette, aucune touche ne va comme ci je n'avais rien réglé alors que quand je retourne dans les options mes touches sont toujours réglées....

Et si j'essaie avec l'ancien Configurateur de Pad, la manette fonctionne mais lors des reglages je n'arrive pas à mettre les directions correcte des analogiques lors du réglage, il me laisse 3 seconde et pendant ce temps je bouge l'analogique dans le bon sens mais il ne détecte rien ...

Avez vous des suggestions à me faire ? Sachant que ma manette est totalement compatible avec l'ordinateur, et que l'émulateur la reconnait ?

Share this post


Link to post
Share on other sites
  • 0
Guest

On peut strictement rien réglé nous, c'est pas notre faute si vos PC ne sont pas a jour, on va pas venir vous rendre visite a chacun chez soi pour faire la maintenance de vos ordi...

Share this post


Link to post
Share on other sites
  • 0

Bonjour,

Je rencontre un tout autre problème : l'emulateur se lance sans souci, mais au bout de quelques minutes (le temps d'un combat sur naruto par exemple) la vitesse de l'emulateur passe de 100% à 2%.

Ma config est la suivante : Nvidia9800GT, 2 giga de ram et un processeur de 3.1go (si mes souvenirs sont exact). Si ça peut aider, je peux faire tourner Call of duty modern warfare 2 à fond sans ralentissement.

Je precise aussi que j'ai installé deux ventilateurs pour éviter la surchauffe (donc le ralentissement ne viendrait pas de là).

Merci de votre aide

Edit : vu l'heure, je vais me coucher, je ne repondrais aux question que demain donc. merci d'avance pour vos reponses :)

Share this post


Link to post
Share on other sites