• 0
Prytox

Bug du mode Arcade de Tekken 3

Question

Bonjour tout le monde ! J'ai repris ce jeu depuis peu et à ma grande déception le mode arcade plante à la fin de celui-ci donc impossible de finir le jeu et débloquer les persos ou même de ré-accéder au menu principal sans devoir fermer la rom. On entend la voix off mais aucun menu n’apparaît. J'ai essayé différente fin (sait-on jamais) mais le problème est toujours là.

 

Je tourne avec PSX sur un MSI-GE73 Raider RGB8RE.

 

Si vous avez une astuce je suis preneur, bon jeu ! 🙂

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Merci de ta réponse mais j'ai changé d'émulateur et le problème persiste toujours. Et toujours le même bug en plus, j'ai retélécharger l'ISO mais ça change rien non plus.

C'est pas le pire bug du siècle mais bon, y'a pas vraiment de progression possible x)

Share this post


Link to post
Share on other sites
  • 0

Je viens de tester vite fait en quelques minutes, j'ai pas eu de problème après l'avoir terminer.

 

Je te conseille trois choses, toujours avec EPSXE :

 

1. Essaye un plugin vidéo différent pour voir, mais là, je pense pas que ce sois ca. Mais on sais jamais.

2. Essaye un Iso venant d'un autre site.

3. Essaye EPSXE en dehors de Romstation en le téléchargeant sur le site officiel. (Si tu as besoin d'aide pour la configuration, dit le moi).

 

Je précise si ca peux t'aider, que j'utilise EPSXE en dehors de Romtation que j'ai télécharger sur le site officiel, et que mon Iso viens d'un autre site.

Share this post


Link to post
Share on other sites
  • 0

Désolé pour le temps de réponse !

 

Alors j'ai récupéré le EPSXE du site officiel et un Tekken 3 d'un autre site et le résultat est le même... J'ai alterné les roms et émulateurs aussi pour voir si une des deux versions que j'avait était foireuse mais ça bug toujours à la fin. J'ai laissé les paramètres de EPSXE de base pour éviter tout problème de plugin, comme ça plante seulement sur ce jeu j'ai pas essayé de jouer le fou x)

 

 J'ai essayé sur Bloody Roar 2 et Rival School puisque les deux sont aussi dotés d'un scoreboard à la fin (sait-on jamais que ce soit au moment de la save) et tout se passe nickel ; sauvegarde des points, retour au menu et c'est repartit pour un tour.

 

Je t'avoue que je sèche un peu, surtout que la voix off est présente, je l'entend clairement donc bon.

Je précise parce que j'ai eut un soucis similaire sur une autre ROM, sur PS2 cette fois, et que tout plantait au lancement de celle-ci ; son insupportable, image qui sautait, l'anarchie sur l'écran quoi, et que ce soucis s'est réglé en modifiant l'affichage mais que pour le coup, pour Tekken, ça ne fonctionne pas.

 

Share this post


Link to post
Share on other sites
  • 0

Effectivement c'est étrange.

Je te propose un truc.

C'est d'utiliser la config que j'utilise tout le temps pour voir si ca fonctionne.

 

 

Toujours en utilisant EPSXE en dehors de Romstation, va ici :

 

https://www.planetemu.net/utilitaires/playstation?type=Plugins Video

 

Puis télécharge Pete's OpenGL2 PSX GPU v2.9  (attention il y a 2 versions, ne prends pas celle de linux)

Ensuite extraie le fichier et met Pete's OpenGL2 PSX GPU v2.9 dans le dossier Plugins de l'émulateur.

 

Ensuite va ici :

 

https://www.planetemu.net/utilitaires/playstation?type=Plugins Audio

 

Télécharge Eternal SPU Plugin v1.41  (pareil, prends pas la version linux)

Extraie les fichiers et met les deux fichiers Eternal dans le dossier Plugins de l'émulateur.

 

Ensuite va ici :

 

https://www.planetemu.net/rom/sony-playstation-bios/sony-playstation-scph-7502-bios-v4-1-1997-12-16-sony-eu

 

Télécharge le bios et extraie les fichiers puis place le dans le dossier Bios de l'émulateur.

Ensuite lance l'émulateur en cliquant sur Epsxe dans le dossier de l'émulateur.

 

Là normalement il y a une fenêtre qui s'affiche ou il est écrit bienvenue. Si c'est pas le cas, va dans l'onglet configuration et guide d'installation.

Clique sur config, ensuite tu clique sur le bios 7502 mais qui peux dans certains cas s'appeler 9002 puis tu fait suivant, ensuite tu clique sur Pete's OpenGL2 PSX GPU v2.9 puis tu fait suivant.  Ensuite tu clique sur Spu Eternal Plugins 1.41 puis tu fait suivant. Ensuite tu clique sur EPSXE CDR WNT/W2k Puis tu fait 2 fois suivant puis terminer.

 

Ensuite configure tes touches et une fois que c'est fait, tu ferme et relance l'émulateur et tu teste l'iso venant de l'autre site.

 

Puis reviens dire si ca marche ou pas.

 

 

PS :

 

Si tu veux faire des testes plus facilement et plus rapidement pour tester différent trucs, appuie sur la touche F1 de ton clavier devant True Ogre. 

Ensuite tu peux appuyer sur F3 et ca te ramèneras directement devant lui. Comme ca, ca t'éviteras de te retaper tout les autres personnages pour faire des testes, comme par exemple essayer les différents plugins vidéos pour voir si ca change quelque chose.

 

Share this post


Link to post
Share on other sites