• 0
fingole

Problème God of War en FR sur PCSX2

Question

salut, 

 

voilà gros coup de nostalgie, je voudrais me refaire les god of war mais ipossible de le mettre en français. j'ai bien romstation en français et j'ai bien configurer l'émulateur en fançais mais rien a faire, le jeux est tjr en anglais.

si qq'un pouvait me dire comment le mette en fr svp. merci d'avance

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
Le 24/05/2019 à 20:44, fingole a dit :

salut, 

 

voilà gros coup de nostalgie, je voudrais me refaire les god of war mais ipossible de le mettre en français. j'ai bien romstation en français et j'ai bien configurer l'émulateur en fançais mais rien a faire, le jeux est tjr en anglais.

si qq'un pouvait me dire comment le mette en fr svp. merci d'avance

Le BIOS de l'émulateur est réglé sur français? C'est ça qui permet de déterminer si le jeu va être en français par défaut (pour ceux qui ne proposent pas de choix de langue)

Pour configurer le BIOS de l'émulateur il faut aller dans l'onglet CD/DVD de PCSX2:
image.png.b44cc2415b76d6bc27b012af8f9ea8f1.png

Ensuite, il faut que tu cliques sur "pas de disque":
image.png.264e0c47699699282c99293bfd197f48.png

Pour finir, démarrer le CD/DVD complet:
image.png.b810c18d0194e47a09c8f655b70267fd.png

Next, confguration du système:
image.png.65f0f82002abb3f681f8f23ecf570cdf.png

Régler sur "français":
image.png.b48cced55de3c7d863f4bddf158381c2.png

Voilà, tout devrait rentrer dans l'ordre.
Tiens-moi au courant 😉

Share this post


Link to post
Share on other sites
  • 1

Salut Fingole.

 

Essaye ça :

 

Lance l'émulateur, ensuite dans l'onglet CD/DVD clique sur pas de disque et ensuite va dans l'onglet Système et clique sur relancer le CDDVD rapide.

Là, normalement, une fenêtre va s'ouvrir. Cherche dans les options le language et met le en français. Ensuite ferme la fenêtre.

Puis retourne dans l'onglet CD/DVD et clique sur iso. Si on te demande quelque chose, clique sur changer de disque. Ensuite toujours dans CD/DVD, 

va dans choisir un iso puis parcourir et la tu met l'iso de god of war. Si ça t'affiche un message, fait changer de disque.

Et pour finir tu retourne dans l'onglet Système et tu lance le jeu en rapide. Sinon en complet.

 

Tient nous au courant.

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

j'ai chercher sur pas mal de forum et oui, j'ai vus que le faite de le lancer an fast on ne pouvais pas changer la langue. j'ai donc test en full mais rien ne change

pourtant, quand je lance le deux, j'ai le choix des langues

Edited by fingole

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.