• 0
tony92000

Problème Zelda Wind Waker !

Question

Salut !

J'ai un problème avec Zelda Wind waker avant je jouait et le avait quelque bug, il ramait mais ça va c'était pas si terrible, les pings montait et descendait des fois 80% des fois 70% d'autre fois 90% bref en gros sa ramait mais c'était jouable ! puis un moment j'ai arrêté d'y jouer pendant 4 ou 5 jours et quand je suis revenue sur le jeux il été bloquer a 30% de ping et c'est genre injouable je comprend pas comment cela c'est produit et c'est un réel problème !

S'il vous plaît si quelqu'un a une solution ! j'ai besoin d'aide ! 😥😭

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Le blocage est tout a fait normal, puisque tu as (ou quelqu'un d'autre) limité la vitesse maximal d'émulation a 30% (dans configuration de Dolphin -> Paramètre de base -> limite de vitesse), repasse le a 100% ou en automatique. Sinon comme je pensais ta config de pc n'a pas l'air très puissante, mais ce n'étais pas la source du problème en question.

Share this post


Link to post
Share on other sites
  • 0

Bonjour,

 

pourrais-tu nous envoyer la config de ton PC (que tu peux obtenir avec un dxdiag dans la barre de recherche Windows) ainsi que la config de ton émulateur? Pour information on ne parle pas de ping puisque tout est en local, le ping désignant abusivement le délais en ms de réception de l'information depuis un serveur, mais de framerates, c'est a dire le nombre d'images par seconde.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.