• 0
ASYLUMCAVE

Problème Musique DD2

Question

Bonjour/ Bonsoir à vous cher membres de Romstation, vous qui lisez ceci.
Voilà mon souci avec les roms de "Destruction Derby 2 " sur PS1. Le jeu fonctionne super bien, aucun souci la dessus, mais ce qu'il manque ce sont les bandes sons du jeu. Je m'explique, en effet, il n'y a pas d'autres sons que les bruitages ( moteur voitures, colission...etc). C'est dommage parce que l'excellente bande son avec le groupe "Jug", est présente mais ne fonctionne pas.
J'ai essayé de télécharger d'autres rom/iso, mais exactement le même souci. J'ai le jeu en vrai sur la PS1, et c'est vrai que des fois il arrive que la bande son ne fonctionne pas, mais suffit de nettoyer le CD.
Est-ce que d'autres membres de Romstation ont ce problème sur ce jeu ? Si, oui ou non, avez vous peut être une solution à proposer ?
Merci d'avoir lu, et passez une bonne journée/soirée.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
Posted (edited)
Le 4/5/2019 à 13:38, Gaga46 a dit :

yop, je pense qu'il faut lancer le cue à la place de l'iso (le cue contient juste les pistes des musiques)

si il n'y en a pas, à toi de le créer...

Ok je fais ça, et je te dis ce qu'il en est. Merci pour ta réponse.

 

EDIT Alors d'après ce que je vois, le fichier a l'air complet. Voici une capture d'écran.

DD2.PNG

Edited by ASYLUMCAVE

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Merci pour tout Gaga46, je viens de comprendre ce que tu me demandais, j'ai lu un ancien sujet, (un tuto) sur Romstation, et du coup que j'ai suivi à la lettre, et enfin je peux entendre de nouveau ces merveilleuses musiques de DD2. Merci beaucoup Gaga46 de m'avoir amené sur cette piste. Bonne journée/ soirée à toi.
Le problème est donc résolu.

Edited by ASYLUMCAVE

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.