Yonah

[Tutoriel] Configurer PPSSPP pour de meilleures performances !

Recommended Posts

Bonjour / bonsoir à tous,

J'aimerais partager avec vous les réglages que j'ai découvert sur PPSSPP en fouillant un peu sur l'émulateur par moi-même car avant cela mes jeux bugait pas mal et ça m'énervait, en même temps avec les composants "basiques" que contient mon pc c'est assez compréhensible.

 

Composant PC.jpgComposant PC (2).jpg

 

Avant les manipulations que j'ai apporté, l'émulateur tournait à une vitesse de 60% grand max avec en plus le son qui saccadait sur certaines cinématiques donc c'était pas super à entendre. :/
Après les manipulations apportées, j'ai la vitesse optimale de 100% et un son parfait. :)

 

Désormais j'arrive à faire tourner parfaitement les jeux que j'ai testé (c'est-à-dire "Médievil" et "Naruto: Ultimate Ninja Heroes 2 - The Phantom Fortress" pour le moment).

 

Je me suis donc dit que comme j'ai pu amélioré l'émulateur par mes propres moyens, ça pourrait être chouette de partager cela avec la communauté Romstation car ce genre de problème doit probablement arriver à pas mal de monde.

 

J'espère donc que mes réglages aideront ceux qui ont des difficultés à faire tourner leurs jeux.

 

Vous trouverez ci-dessous les réglages à faire:
(Je vous conseille de faire les réglages sur la barre de menu du logiciel et non pas dans les réglages interne de l'émulateur car je trouve ça plus simple, toute facon cela revient au même. ^^)

 

- Synchronisation Verticale: décoché
- Shaders de post-traitement: Aucun
- Résolution de rendu: Automatique
- Taille de la fenêtre: (selon vos envies, cela ne changera rien au performances. ^^)
- Rendu back-end: Direct3D9
- Mode de rendu: Mise en mémoire tampon
- Saut d'image: cochez "Automatique" + choisir "2"
- Filtrage des textures: Automatique
- Filtre de mise à l'échelle de l'écran: Linéaire
- Mise à l'échelle des textures: "Désactivé" + "xBRZ" + "Améliorer"
- Transformation matérielle: coché
- Cache vortex: coché

 

J'ai aussi changé quelques réglages dans la catégorie audio (à faire dans les paramètres interne cette fois):

 

- Activer le son: coché
- Back-end audio: Automatique
- Latence du son: Basse
(ne pas cocher la case qui parle de "hack de vitesse du son".)

 

 

Bon jeu à tous

 

PS: J'espère ne pas m'être trompé d'endroit pour ce genre d'information, si c'est le cas je demande humblement à un responsable de me rediriger. Merci d'avance.

 

 

------------------------------

Edit: Attention il se peut que certains jeux ne fonctionnent pas correctement sur PPSSPP, ce n'est pas ma faute ni de la vôtre. En fait c'est juste que l'émulateur ne supporte pas encore votre jeu, il vous suffira d'attendre une prochaine version pour essayer.

Edited by Yonah

Share this post


Link to post
Share on other sites

slt je viens de mettre tes ré"glages er rien je suis sous win seven pro avec dell latitude D620  32B je voudrai jouer a code lyoko, jai la vesion de ppsspp 1.1.1 la toute derniere j'ai garder l'ancienne ce se met a beuger à la premiere mission je rentre dans les scanners il me présente la tour et il parle en boucle ja'i beau faire rond commme pour les autres au demmarage mes rien

 

si tu peux m aider je suis tout ouie!!!

Share this post


Link to post
Share on other sites

slt je viens de mettre tes ré"glages er rien je suis sous win seven pro avec dell latitude D620  32B je voudrai jouer a code lyoko, jai la vesion de ppsspp 1.1.1 la toute derniere j'ai garder l'ancienne ce se met a beuger à la premiere mission je rentre dans les scanners il me présente la tour et il parle en boucle ja'i beau faire rond commme pour les autres au demmarage mes rien

 

si tu peux m aider je suis tout ouie!!!

Salut, moi j'utilise la version fournie par romstation donc la 1.1.0 donc pour la 1.1.1 y doit y avoir un parametre différent je sais pas trop :/ essaie avec la 1.1.0 avec mes réglages pour voir si tu peux avancer dans le jeu ;)

Share this post


Link to post
Share on other sites

des deux premiers screen shot que tu as fais en faite :s 

 

je pense avoir tout réussi, je pense que rivals ne marchera pas bien mais bon j'espere que ça ira déjà mieux pour d'autre jeux :) 

Edited by ShinyKami17

Share this post


Link to post
Share on other sites

des deux premiers screen shot que tu as fais en faite :s 

 

je pense avoir tout réussi, je pense que rivals ne marchera pas bien mais bon j'espere que ça ira déjà mieux pour d'autre jeux :)

Ahh ceux là ^^ ce sont des screenshots pour simplement montrer la configuration de mon pc :3 tu peux accéder à ce menu en faisant une recherche sur ton pc. Tu dois aller sur la barre de recherche de programme et taper "dxdiag" pour avoir cette fenêtre.

 

 

Sinon pour NFS Rivals je pense que tu vas devoir patienter jusqu'à une prochaine version de PPSSPP pour avoir une fluidité optimale. :-(

Edited by Yonah

Share this post


Link to post
Share on other sites

resalut j'ai directement utiliser la version que tu ma dit dans romstation et rien n'y change, je ne sais pas quoi faire :snif:

 

mais le debut tout va jusqua dans les scanners

Edited by luffy62100

Share this post


Link to post
Share on other sites

resalut j'ai directement utiliser la version que tu ma dit dans romstation et rien n'y change, je ne sais pas quoi faire :snif:

 

mais le debut tout va jusqua dans les scanners

Malheureusement je crois bien que c'est un problème incompatibilité avec l'émulateur. :( Ton jeu n'est pas encore supportable a 100%, tu vas devoir attendre une future version pour pouvoir y jouer parfaitement. :/ désolé

Share this post


Link to post
Share on other sites

bonjour je jouer a the 3rd birthday sans problème jusqu'a ce que je pose ma manette sur la clavier et depuis quand je lance le jeu ca reste sur un ecran noir quelqu'un peux m'aider ou connais la solution parce que j'ai chercher et trouve pas ?

 

 

 

Merci

Share this post


Link to post
Share on other sites

bonjour je jouer a the 3rd birthday sans problème jusqu'a ce que je pose ma manette sur la clavier et depuis quand je lance le jeu ca reste sur un ecran noir quelqu'un peux m'aider ou connais la solution parce que j'ai chercher et trouve pas ?

 

 

 

Merci

Bonjour pakal83,

Si votre jeu reste sur un écran noir c'est soit un problème d'affichage (penser à changer le mode de rendu entre "Direct3D" et "OpenGL") ou soit un problème incompatibilité avec PPSSPP malheureusement. :/

 

Parfois les jeux fonctionnent jusqu'à un certain moment et puis plante à cause d'un manque de compatibilité, malheureusement la seule chose à faire c'est d'attendre une nouvelle version qui sera plus sûr de faire tourner le jeu sans problème. ;)

Share this post


Link to post
Share on other sites

Bonjour tout le monde, je joue à FF dissidia012, et le jeux plante toutes les 5/10min. Le message est que PPSPP a cessé de fonctionner. Avant j'était sur le premier dissidia est sa fonctionnait parfaitement. A votre avis, c'est le jeux qui n'est pas stable, ou le jeux est-il plus gourmand et le pc ne suit pas?

Share this post


Link to post
Share on other sites

bah on peut pas te répondre il nous fait les config de ton pc

zut, je pensais avoir mis lien, désolé.

C'est un portable Asus, 64bit sous windows 10

I5 4200H CPU

2,80Ghz

8G de Ram

Gforce 850M

J'arrive à faire tournez des jeux Ps2 donc cela me paraissait bizarre que ça plante toujours

Je viens de faire les mêmes réglages que Yonah et ça à l'air de tourner. J'ai aussi coché  "mise en cache paresseuse des textures" ainsi que "désactiver les effets les plus lourds".

Edited by glouglouteur

Share this post


Link to post
Share on other sites

Bonjour je joue a Fiunal fantasy dissidia le premier et quand je suis en Ligne j'ai de très faible FDPS pourrait-on me donner une solution?

Share this post


Link to post
Share on other sites

zut, je pensais avoir mis lien, désolé.

C'est un portable Asus, 64bit sous windows 10

I5 4200H CPU

2,80Ghz

8G de Ram

Gforce 850M

J'arrive à faire tournez des jeux Ps2 donc cela me paraissait bizarre que ça plante toujours

Je viens de faire les mêmes réglages que Yonah et ça à l'air de tourner. J'ai aussi coché  "mise en cache paresseuse des textures" ainsi que "désactiver les effets les plus lourds".

Oui parfois il faut y avoir plusieurs raison pour que ça bug ;) mais tant mieux si mes réglages t'ont aidé. :3

PS: C'est possible que d'autres paramètres peut être changé mais j'ai évité de trop bidouillé pour qu'après plus rien ne marche. XD

Bonjour je joue a Fiunal fantasy dissidia le premier et quand je suis en Ligne j'ai de très faible FDPS pourrait-on me donner une solution?

Quand tu joues en ligne tu n'auras pas toujours les mêmes FPS que quand tu joues en solo ;) et puis si ta connexion internet n'est pas stable bah ça peut faire déconner ta partie. Bonne chance

Edited by Yonah

Share this post


Link to post
Share on other sites

exucer moi je me permet de poser une question.quan je joue a dragon ball z tenkaichi tag team tout ce passe bien je commence un combat mais le stade les perso... sont noir mais je peux les controller merci d avance

Share this post


Link to post
Share on other sites

exucer moi je me permet de poser une question.quan je joue a dragon ball z tenkaichi tag team tout ce passe bien je commence un combat mais le stade les perso... sont noir mais je peux les controller merci d avance

Salut ;) essaie de changer la configuration Back-end "Direct3D9" en "OpenGL", parfois ca aide l'affichage.

Si jamais ca fait rien alors met les configurations de la Page 1 comme moi pour essayer on sait jamais.

 

Bonne chance. ^^

Share this post


Link to post
Share on other sites

merci en tout cas Yonah car t'es réglage m'on bien servis, ça crache toujours parfois, mais cela reste rare.

 

salut pour les derniers crash, essaie de regarder si le pilote de ta carte graphique (GPU) a la dernière mis  jour, pour vérifié je te conseille, slimdrivers, il est très léger et gratuit ;)

Share this post


Link to post
Share on other sites

salut pour les derniers crash, essaie de regarder si le pilote de ta carte graphique (GPU) a la dernière mis  jour, pour vérifié je te conseille, slimdrivers, il est très léger et gratuit ;)

Merci, j'ai vérifié ma carte graphique nvidia et ,effectivement, il y avait une mise à jour à faire. Je te dirais si j'ai encore des crash dans les prochains jours.  :-)

Edited by glouglouteur

Share this post


Link to post
Share on other sites