• 1
Guest Apocalypto

[Dolphin, nullDC, PCSX2 et DeSmuME] Manque VCOMP100.dll / MSVCR100.dll

Question

Guest Apocalypto

Bonjour, j'ai pas utiliser romstation depuis plus d'un mois, j'ai voulu y retourner, mais en lancant dolphin il me met que c'est impossible de le lancer.

J'ai telecherger la derniere version, et cette fois j'obtient :

"Impossible de démarrer le programme car il manque VCOMP100.DLL sur votre ordinateur. Essayez de réinstaller le programme pour corriger ce problème"

Bien entendu la réinstallation ne marche pas.

Merci d'avance a vous

Edited by Lelouchsama

Share this post


Link to post
Share on other sites

Recommended Posts

  • 2

Bonjour, qu'elle version de dolphin j'aurai besoin pour se jenre de model (pc)

(système)

fabricant: eMachines

Modèl ET1831

évaluation: 3,1 (indice de performance windows)

processeur: pentium® dual-core cpu e5300 @ 2.60ghz 2.60 ghz

mémoire installée(RAM): 4,00 Go (3,75 Go utilisable)

type du système: système d'exploitation 68 bits

voila, je précese que c'est un windows 7 et que si il manque des information je ferai mon posible pour les rajouté =)

et encore merci de votre compréntion

ou plus prisie fair tournée zelda wind walk

Edited by vernes

Share this post


Link to post
Share on other sites
  • 2

merci jesper que sa va m'aidé ... mais... j'ai telechargé la tout dernier version dolphin

et apre je lance l'émulateur et sa me di il n'a pas trouver vcomp10.ddl

=$

depuis les svn 7000, dolphin est complié via visual studio 2010 : http://www.microsoft.com/downloads/fr-fr/details.aspx?FamilyID=a7b7a05e-6de6-4d3a-a423-37bf0912db84

il faut télécharger la librairies C et C++ selon la version de dolphin : 32 ou 64 bit :ok:

Share this post


Link to post
Share on other sites
  • 2

Bonjour,

Voile mon problème je ne sais pas si je suis au bon endroit mais une fois ma wiimote configurer, je lance un jeu, mais au bout d'un certains moment, elle se déconnecte quelqu'un aurait une idée svp?

Share this post


Link to post
Share on other sites
  • 1

L'emulateur commence la lecture du jeu, et au chargement il me dise "Unknown AX-Command 0xeeee ( adress: 0x80f3a001). Last valid: 0e

et une liste de 0xeeee répéter au moin 500 fois.

Quelqu'un pourrai m'aider ??

cliques sur configurer puis 2ème onglet : décoche la case "utiliser le gestionnaire de panique" : cela fera disparaître les messages d'erreurs :ok:

par contre, si ton jeu ne se lance toujours pas, essaye avec une autre version de dolphin

Share this post


Link to post
Share on other sites
  • 1
Guest Stekofk

tu as quoi comme processeur ?

intel core2 duo CPU T6600, je croi qu'il est dans la zone rouge non ?

Share this post


Link to post
Share on other sites
  • 1

je n'arrive pas a lancer les jeux gamecube ....

le logiciel plante ..

normal : il te manque une ligne dans les paramètres de configuration de RS pour lancer les isos au lieu des archives, faisant planter l'émualteur :ok:

donc voilà la marche à suivre :

tu vas là : C:\Program Files (x86)\romstation\Games\GameCube et tu décompresses toutes les archives de jeux GC téléchargés

ensuite, tu te rends là : C:\Program Files (x86)\romstation\Emulation\GameCube\Dolphin et double cliques sur dolphin.exe

tu cliques sur "configurer" puis onglet "chemin" : tu indiques le 1er chemin que j'ai donné, puis coche la case "chercher dans les sous-dossiers" :ok:

ferme la fenêtre et les jeux se chargent dans dolphin : plus qu'à double cliquer sur un jeu pour le lancer :ok:

@ Nedria :right: un des plus puissants, oui, mais le 3ème : avant, y a celui de la xbox puis en première place, la ps2 ^^

Edited by Lelouchsama

Share this post


Link to post
Share on other sites
  • 1

Bonjour, ayant eu le même problème, j'ai aussi téléchargé les librairies en C et C++ mais maintenant quand je lance un jeu, un nouveau message apparait : "Dolphin message [...plein de codes...] Unexpected parameter (et là l'emplacement de mon jeu sur mon ordinateur)" le tout dans un cadre différent de celui pour les erreurs. Quelqu'un aurait-il une solution à ce problème ?

exactement, il dit quoi le message ?

tu lances le jeu via RS ? si oui, as-tu décompressés les isos ?

dans "préférences" de RS, à la ligne "paramètres" de dolphin, y a-t-il bien d'écrit : /unzip() /unrar() -e "%game%"

Bonjour,

Voile mon problème je ne sais pas si je suis au bon endroit mais une fois ma wiimote configurer, je lance un jeu, mais au bout d'un certains moment, elle se déconnecte quelqu'un aurait une idée svp?

je terenvoie là : http://code.google.com/p/dolphin-emu/issues/detail?id=4185

Share this post


Link to post
Share on other sites
  • 1

Tout d'abord,merci pour la réponse rapide

Alors j'ai essayer visual studio 2010 il me met un echec d'install donc si tu aurait un liens sa m'aiderais beaucoup sinon je vais continuer à chercher

Merci

EDIT:J'ai trouver le visual 2010,j'ai installer et toujours même problème

Edited by Slipix

Share this post


Link to post
Share on other sites
  • 0
Guest Apocalypto

Grand merci :)

Je te tiens au courant si sa marche ou pas ^^

Malheureusment, ça ne change rien :(

Share this post


Link to post
Share on other sites
  • 0
Guest FGarland

En théorie tout les dll sont téléchargeable sur le net.

http://fr.dll-files.com/vcomp100.dll.html

Tu fouure le DLL dans le dossier de Dolphin et normalement ça fonctionne. Normalement...

Edited by FGarland

Share this post


Link to post
Share on other sites
  • 0
Guest Apocalypto

Maintenant il me met " l'application n'a pas réussi a démarrer correctement (0xc000007b) "

Share this post


Link to post
Share on other sites
  • 0
Guest Stekofk

cliques sur configurer puis 2ème onglet : décoche la case "utiliser le gestionnaire de panique" : cela fera disparaître les messages d'erreurs :ok:

par contre, si ton jeu ne se lance toujours pas, essaye avec une autre version de dolphin

J'ai réussi a le faire marché mais bon il est au ralenti. j'ai pas un bon processeur je pence.. deg

Share this post


Link to post
Share on other sites
  • 0

bonjour ,

je n'arrive pas a lancer les jeux gamecube ....

le logiciel plante ..

avez vous une solution ?

T'as un message d'ereur? L'écran devient noir? Faut être plus précis. Clique déjà ici, t'auras ptètre ta solution.

Share this post


Link to post
Share on other sites
  • 0

ou plus prisie fair tournée zelda wind walk

Alors je serais pas t'aider car je connais mal dolphin mais cette phrase je la comprend pas, essaie d'écrire un peu mieux, et a la place de flood, modifie ton message original à l'avenir ;)

Ton processeur c'est un Mono Core ou un Dual Core ?

Je pense qu'un Mono Core est insufisant pour bien faire tourner Dolphin, mais je suis pas sur donc je te conseille d'attendre d'autre réponses ^^'

Share this post


Link to post
Share on other sites
  • 0

Bonjour, qu'elle version de dolphin j'aurai besoin pour se jenre de model (pc)

(système)

fabricant: eMachines

Modèl ET1831

évaluation: 3,1 (indice de performance windows)

processeur: pentium® dual-core cpu e5300 @ 2.60ghz 2.60 ghz

mémoire installée(RAM): 4,00 Go (3,75 Go utilisable)

type du système: système d'exploitation 68 bits 64 bit

voila, je précese que c'est un windows 7 et que si il manque des information je ferai mon posible pour les rajouté =)

et encore merci de votre compréntion

déjà, c'est plutôt quelle config de pc que de version de dolphin : à ta question ,la seule réponse est : la dernière :ok: (cf ma signature)

ce n'est pas très flamboyant :

j'ai un E5200 d'origine à 2,5 GHz, mais je l'ai O/C @ 3,5GHz : l'E5300 est très facile, lui aussi, à pousser @ 3,7GHz 24H/24 et 7J/7 :ok:

dolphin aimant la fréquence, cela ne te sera que bénéfique

de plus, quid du GPU (carte graphique) ?

parce que pour avoir 3,1, faut quand même y aller là ^^

voilà la config minimale de dolphin, pour s'en tirer avec le moins de lags :

choisir comme plug-in d'affichage, d3d 11 si possible ou 9 le cas contraire. Dans sa configuration, ne cocher que 4 cases + 1 optionnelle, en dernier recours :

*activer opencl

*afficher fps

*désactiver brouillard (fumée) et éclairage

(*désactiver pass alpha de test)

ensuite, ne mettre aucun filtrage anisotropique et antialiasing (laisser par défaut)

enfin, dans la configuration général, choisir la résolution minimale (640*480 par défaut) et cocher "jouer en plein écran)

Share this post


Link to post
Share on other sites
  • 0

merci jesper que sa va m'aidé ... mais... j'ai telechargé la tout dernier version dolphin

et apre je lance l'émulateur et sa me di il n'a pas trouver vcomp100.ddl

=$

Edited by jason68550

Share this post


Link to post
Share on other sites
  • 0

merci beaucoup ^^ jai reusi a lancée la tout dernièr version.

mais je vais sur config et je trouve pas longlé pulgin pour metre en D3D 11 et jai pas de song

Edited by jason68550

Share this post


Link to post
Share on other sites
  • 0

merci beaucoup ^^ jai reusi a lancée la tout dernièr version.

mais je vais sur config et je trouve pas longlé pulgin pour metre en D3D 11 et jai pas de song

il n'y a plus d'onglet plug-in : ils ont été mergé dans la config générale : onglet audio (choisir HLE) et onglet video :right: moteur graphique :ok:

Share this post


Link to post
Share on other sites
  • 0

Bonjour, ayant eu le même problème, j'ai aussi téléchargé les librairies en C et C++ mais maintenant quand je lance un jeu, un nouveau message apparait : "Dolphin message [...plein de codes...] Unexpected parameter (et là l'emplacement de mon jeu sur mon ordinateur)" le tout dans un cadre différent de celui pour les erreurs. Quelqu'un aurait-il une solution à ce problème ?

Share this post


Link to post
Share on other sites
  • 0

Tout d'abord,merci pour la réponse rapide

Alors j'ai essayer visual studio 2010 il me met un echec d'install donc si tu aurait un liens sa m'aiderais beaucoup sinon je vais continuer à chercher

Merci

EDIT:J'ai trouver le visual 2010,j'ai installer et toujours même problème

voilà la version 2010 : http://www.microsoft.com/downloads/fr-fr/details.aspx?FamilyID=a7b7a05e-6de6-4d3a-a423-37bf0912db84

et la 2008 : http://www.microsoft.com/downloads/en/details.aspx?FamilyID=9b2da534-3e03-4391-8a4d-074b9f2bc1bf&displaylang=en

avec son sp1 : http://www.microsoft.com/downloads/en/details.aspx?FamilyID=A5C84275-3B97-4AB7-A40D-3802B2AF5FC2

Share this post


Link to post
Share on other sites
  • 0

voila depuis que la mis a jour d'aujourd'hui quand je lance un jeux game cube ,il charge et a la fin du chargement, il au message qui me dit "impossible de demarrer le programme car il manque VCOMP100.DLL , j'ai retelecharger et reinstaller romstation, et sa change rien. si quelqu'un peu m'aide.

Edited by sayna

Share this post


Link to post
Share on other sites