• 0
djefou

pb image ou qualité

Question

Bonjour a tous 

 

petit nouveau dans votre communauté car arrivé aujourd'hui

je rencontre 2 problème sur les 2 seul jeux testé 😞

le 1er enemy zéro sur saturn le jeux se lance j'ai l image sur la cinématique et la 1er pièce puis quand je sort dans le couloir écran noir mais je m'entend courir et ouvrir les portes.....

 

le 2eme sur FF7 depuis le cloud ou la resolution et plus que moche et pouratnt j'ai roulé ma boss sur ps1 

image flou comme qui direz un pb de codec

 

ma config 

 

processeur AMD Ryzen 3 3100 4-Core Processor                 3.60 GHz

ram 16GO

carte graphique nvidia geforce 1050 ti

 

romstation a l'air super fun aidé moi svp

 

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

yop, pour le cloud, le jeu est lancé sur un émulateur en ligne, sur les serveurs de romstation eux même!

impossible pour toi, de modifier les paramètres graphique (pour le moment) et peut importe la puissance de ton pc ou le débit de ton pc...

 

je recommande cependant le mode auto ou manuel à la place du cloud si tu veut choisir toi même les paramètres

Share this post


Link to post
Share on other sites
  • 0
il y a 59 minutes, djefou a dit :

Bonjour a tous 

 

petit nouveau dans votre communauté car arrivé aujourd'hui

je rencontre 2 problème sur les 2 seul jeux testé 😞

le 1er enemy zéro sur saturn le jeux se lance j'ai l image sur la cinématique et la 1er pièce puis quand je sort dans le couloir écran noir mais je m'entend courir et ouvrir les portes.....

 

le 2eme sur FF7 depuis le cloud ou la resolution et plus que moche et pouratnt j'ai roulé ma boss sur ps1 

image flou comme qui direz un pb de codec

 

ma config 

 

processeur AMD Ryzen 3 3100 4-Core Processor                 3.60 GHz

ram 16GO

carte graphique nvidia geforce 1050 ti

 

romstation a l'air super fun aidé moi svp

 

Bonjour,

 

Sache que jouer en cloud et en version bêta donc normal pour le moment

Share this post


Link to post
Share on other sites
  • 0

alors pour final fantasy 7 

après avoir DLL le cd1 et l'émulateur duckstation le jeux marche a présent impec 

 

par contre  enemy zéro sur saturn avec yaba sanshiro j'ai donc l'image sur les cinématique et la 1er pièce mais rien a la sortie de celle ci

avec l'autre émulateur  yabause c'est l'inverse aucune image lors de la cinématique de début et la 1er pièce mais arrivé dans le couloir j'ai l'image puis rien a la cinematique suivante....

Share this post


Link to post
Share on other sites
  • 0
Il y a 12 heures, djefou a dit :

par contre  enemy zéro sur saturn avec yaba sanshiro j'ai donc l'image sur les cinématique et la 1er pièce mais rien a la sortie de celle ci

avec l'autre émulateur  yabause c'est l'inverse aucune image lors de la cinématique de début et la 1er pièce mais arrivé dans le couloir j'ai l'image puis rien a la cinematique suivante....

 

Bonjour,

 

Si tu as un PC qui tourne sous Windows x64, je te recommande d'utiliser Mednafen comme émulateur Saturn.

 

Bonne journée.

Share this post


Link to post
Share on other sites
  • 0

 Mednafen semble tourné impeccable 

par contre pour le réglage des touche et pleine écran j'ai cherché sur google mais j'ai pas réussi 😞

vous auriez quelque chose? 

 

Share this post


Link to post
Share on other sites