• 0
sheiran

grand turismo 4 soucis

Question

Bonjour,

j'ai un petit soucis avec ce jeux, je suis a environ 11% du jeu, tout ce passais bien et depuis quelque jours, lorsque je fini une course, le fait d’appuyer sur OK après la récompense, me fait planter le jeu. écran figé , suis obligé de rebot le jeu.

cela ne le fais pas tout le temps, sur une course simple no problème, mais sur un championnat de x course enchaîné cela s'avère super frustrant.

cela est-il déjà arrivé a quelqu'un et quelle a été la solution et de façon plus général quelqu'un a-t-il une idée ?

merci d'avance,

Sheiran..

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

yop, je pense que le problème est décrit là: "Out of VRAM crashes"

https://wiki.pcsx2.net/Gran_Turismo_4

essaye de:

  1. PCSX2 versions released later than May 7th, 2016 should have much smaller VRAM spikes.
    Révélation

    utilise une version de pcsx2 d'après le 7may 2016

     

  2. Make sure Large Framebuffer is disabled.
    Révélation

    vérifie que le "large framebuffer est désactivé

     

  3. To avoid crashes at the start of the first race of a play session, when on the loading screen with your car's name and tire types, wait for the loading circle to abruptly stop; this is a sign that you have run out of VRAM. Hit F9 to toggle between hardware and software rendering and wait a moment for it to respond. Once it changes renderers, wait for it go around a few more times, then hit F9 again to return to your desired renderer. This refreshes the emulation state of GSdx and clears the bad VRAM. If you notice that it never actually stalls out at all, you may still need to clear the VRAM and should hit F9 twice to do so before starting the race.
  4. To reduce VRAM spikes further, Nvidia users can Force Enable Sparse Texture in GSdx Advanced settings & hacks. OpenGL only. Note in 1.7.0 dev builds Sparse Texture may be broken and cause problems.
    Révélation

    tu peut forcer "Force Enable Sparse Texture in GSdx Advanced settings & hacks" dans tes paramètres nvidia et utilise Opengl

     

Share this post


Link to post
Share on other sites