• 0
frede93160

Problème de touche "hyperactive" sur PSX

Question

Salut à tous, j'espère pouvoir trouver un peu d'aide.

 

Je joue à Crash Team Racing sur Romstation via PSX, le jeu fonctionne parfaitement mis à part quelque chose d'étrange.. 

 

Quand je joue au clavier, aucun soucis.

 

Quand je branche des manettes, aucun soucis pour le Joueur 2, mais pour le Joueur 1, toutes les touches marchent normalement sauf la touche CROIX, qui sert à faire avancer le Kart. 

Pas besoin d'appuyer sur la Croix pour faire avancer le Kart, c'est comme si elle était appuyée tout le temps, pourtant, dans les écrans de jeu, la touche CROIX fonctionne quand même dans le menu start pour aller voir les différents paramètres par exemple.

C'est comme si la touche était à la fois toujours appuyée, mais la touche fonctionne quand même pour son rôle pour sélectionner des paramètres...

 

J'ai d'abord cru que le soucis venait de la manette, mais même en échangeant les deux manettes, et donc J1 et J2, le problème persiste sur la manette branchée au J1 et disparaît sur l'autre.

En résumé, la manette fonctionne parfaitement si elle est branchée au Joueur 2, et cela pour les deux manettes que je possède, mais ce bug apparaît lorsqu'une des manettes est branchée au Joueur 1.

 

Ce bug est également apparu sur Crash Bandicoot : Warped, sauf que la croix semble sur ce jeu activée à foison dans les équivalents des paramètres ou au moment de sauvegarder par exemple, mais fonctionne pour son rôle habituel (sauter) en jeu.

C'est comme si le bug était sur le port 1 de mon réglage des manettes de PSX, mais je ne pense pas qu'il y ait d'erreur... j'ai joint les screens de la config.

 

Ce bug m'embête beaucoup car il m'empêche de sauvegarder ma progression en mode aventure sur CTR, car je ne peux pas m'arrêter devant l'écran de sauvegarde in-game.

 

En espérant que quelqu'un ait une idée.... j'ai essayé de lancer le jeu avec ePSXe, mais je n'arrive pas du tout à paramétrer mes manettes... c'est comme si le jeu ne les détectait pas...

 

En espérant que quelqu'un puisse m'aider, 

Merci beaucoup,

Frede93160

 

image.png.29a18d99b21de36b71e326bad50fcd80.png

image.png.a44ba2275e7783e59fcbb5e108be8ea8.png

 

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
Posted (edited)

alors, je te conseille de tester tes manettes via le gestionnaire des périphériques. Tu devrais aussi changer d'émulateur, psx n'est plus mis à jour depuis très longtemps

gk.jpg

Edited by Gaga46

Share this post


Link to post
Share on other sites
  • 0

Gaga , encore plus simple que d'aller dans le gestionnaire de périphériques

 

Il suffit d'appuyer sur Windows + R en même temps

Puis , Taper dans la fenêtre Run (Executer) : joy.cpl et valider

Sélectionner la manette qui pose soucis et faire propriétés 

Aller dans l'onglet Tester et regarder si les touches sont appuyés toute seule ou pas

 

Bouton rouge en bas : Non Appuyé

Bouton Jaune en bas : Bouton correspondant appuyé

Share this post


Link to post
Share on other sites
  • 0

Merci pour votre réponse, j'avais déjà testé ça et je n'avais pas de soucis.

J'ai réussi à paramétrer ePSXe, mais ça lag + que pSX.

Mais depuis que j'ai réussi à paramétrer ePSXe je n'ai plus de soucis de manette... je ne sais pas à quoi c'est du... Mystère ^^

 

Merci

Share this post


Link to post
Share on other sites