• 0
fufunette

pcsx2 Soulcalibur3

Question

Posted (edited)

Bonjour,

 

J'ai téléchargé SC3 mais j'ai 2 soucis.

 

- Le premier, il m'est impossible de passer la cinématique d'intro avant les logos. J'ai beau appuyer sur toutes les touches de la manette ou du clavier je suis forcé de la regarder à chaque fois que je lance le jeu. Une fois la cinématique passée les commandes fonctionnent enfin.

 

- Le second, j'ai des sortes de traits verticales tout le temps, j'ignore pourquoi. J'ai ces traits que dans le jeu. Je ne les ai pas dans les menu de l'émulateur.

Je joins un screenshot pour vous montrer.

 

C'est le premier jeu que je lance donc peut être ai-je mal configuré l'émulateur ?

 

Merci d'avance.

Sans titrefrfr.png

Edited by fufunette

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Salut.

 

Pour le problème numéro 1, si tu est sur de bien avoir configurer tes touches et que rien n'y fait, appuie sur la touche F4 du clavier quand la cinématique commence. Ca ne passeras pas la cinématique, mais la vitesse devrait considérablement augmenter. Une fois qu'elle est terminer, appuie à nouveau sur la touche F4.

 

Pour le problème numéro 2, lance l'émulateur et va dans l'onglet "Configuration" puis 'Vidéo" et "Paramètres du plugin".

Ensuite coche la case "Enable HW Hacks" si ce n'est pas déjà fait et clique sur le rectangle juste à droite, et coche la case "Align Sprite" puis fait "OK" 2 fois et teste ton jeu pour voir.

Share this post


Link to post
Share on other sites