• 0
elfinnor

Problème émulation

Question

Bonjour

 

Est-ce que quelqu'un peut m'aider pour ce genre de problème, merci.

CA me le fait que sur tout les Need for Speed

Ma config:

Processeur: AMD Ryzen 3 22000 with Radeon Vega Gaphics 3.5 GHz

8 Go de RAM

Carte graphique: NVIDIA Ge Force GTX 1060 3GB

Desktop Screenshot 2020.07.06 - 17.26.05.16.png

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
Il y a 9 heures, elfinnor a dit :

Bonjour

 

Est-ce que quelqu'un peut m'aider pour ce genre de problème, merci.

CA me le fait que sur tout les Need for Speed

Ma config:

Processeur: AMD Ryzen 3 22000 with Radeon Vega Gaphics 3.5 GHz

8 Go de RAM

Carte graphique: NVIDIA Ge Force GTX 1060 3GB

 

Hello,

 

Souvent, ce genre de soucis m'arriver à cause du plugin GSdx notamment une augmentation trop importante de la résolution, par exemple.

Peux-tu nous envoyer des captures d'écrans de tes réglages? 

Share this post


Link to post
Share on other sites
  • 0
Le 07/07/2020 à 03:10, ChatDaw a dit :

Hello,

 

Souvent, ce genre de soucis m'arriver à cause du plugin GSdx notamment une augmentation trop importante de la résolution, par exemple.

Peux-tu nous envoyer des captures d'écrans de tes réglages? 

 

Desktop Screenshot 2020.07.08 - 16.38.34.95.png

Desktop Screenshot 2020.07.08 - 16.39.06.50.png

Desktop Screenshot 2020.07.08 - 16.39.35.39.png

Share this post


Link to post
Share on other sites
  • 0

Essaye ca pour voir :

 

Lance l'émulateur et va dans Configuration, Vidéo, Paramêtre du plugin, ensuite coche la case Enable HW hack et clique sur configure hack juste à droite et met Skipdraw sur 1 et fait ok et encore ok et teste ton jeu. Si ca ne change rien, met sur 2 et re teste.

N'oublie pas de bien remettre à 0 quand tu joueras à d'autres jeux.

Tu peux aussi changer les parametres du style opengl etc... mais sur certains need for speed, ca donne de gros ralentissement.

Donc essaye avec skipdraw en premier.

 

Share this post


Link to post
Share on other sites
  • 0
il y a une heure, CarterDrake a dit :

Essaye ca pour voir :

 

Lance l'émulateur et va dans Configuration, Vidéo, Paramêtre du plugin, ensuite coche la case Enable HW hack et clique sur configure hack juste à droite et met Skipdraw sur 1 et fait ok et encore ok et teste ton jeu. Si ca ne change rien, met sur 2 et re teste.

N'oublie pas de bien remettre à 0 quand tu joueras à d'autres jeux.

Tu peux aussi changer les parametres du style opengl etc... mais sur certains need for speed, ca donne de gros ralentissement.

Donc essaye avec skipdraw en premier.

 

Merci ça à résolu mon problème, plus qu'à réglé les ralentissements et ce sera parfait pour mes vidéos YouTube, un grand merci à toi.

Share this post


Link to post
Share on other sites