• 0
Calysso

Impossible de Lancer Resident Evil sur Dolphin

Question

Bonjour,

 

Depuis la mise à jour de Romstation, j'ai du télécharger tous les émulateur, notamment dolphin 5.0.

Depuis, je n'arrive plus à lancer le jeu Resident  Evil rebirth sur Gamecube.

J'obtiens le message d'erreur ci-après et impossible de trouver une solution sur le net.

 

Quelqu'un a déjà eu ce problème et trouvé la solution?

Capture.PNG

Capture1.PNG

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
il y a 6 minutes, Calysso a dit :

Bonjour,

 

Merci pour ta réponse.

 

Oui déjà fait mais rien ne change. 😞

Il y a une astuce aussi qui consiste à baisser la vitesse du processeur à 6% dans les options avancé ,puis "changement vitesse CPU" puis de le remettre à 100% quand le jeu a booté , je n'ai jamais testé par contre.

https://wiki.dolphin-emu.org/index.php?title=Resident_Evil

 

Edited by chelmix

Share this post


Link to post
Share on other sites
  • 0
il y a 7 minutes, Calysso a dit :

Bonjour,

 

Depuis la mise à jour de Romstation, j'ai du télécharger tous les émulateur, notamment dolphin 5.0.

Depuis, je n'arrive plus à lancer le jeu Resident  Evil rebirth sur Gamecube.

J'obtiens le message d'erreur ci-après et impossible de trouver une solution sur le net.

 

Quelqu'un a déjà eu ce problème et trouvé la solution?

Capture.PNG

Capture1.PNG

As-tu essayé de désactiver le Dual Core  dans les options ?

Clic droit sur le jeux et propriétés^^

Edited by chelmix

Share this post


Link to post
Share on other sites
  • 0

Hallelujah!!!!

 

Ton lien a permis de solutionner mon problème.

COmme dis sur la page wiki :

J'ai décoché dans "Graphismes ; onglets hack ; enregister les copies EFB vers texture uniquement" et plus bas "enregistrer les copies de l'XFB vers la texture uniquement"

 

En espérant que cela n'altère pas le graphisme d jeu.

 

En tout cas, je te remercie milles fois pour ton aide et réactivité.

Bon dimanche

Share this post


Link to post
Share on other sites
  • 0
Il y a 3 heures, Calysso a dit :

Hallelujah!!!!

 

Ton lien a permis de solutionner mon problème.

COmme dis sur la page wiki :

J'ai décoché dans "Graphismes ; onglets hack ; enregister les copies EFB vers texture uniquement" et plus bas "enregistrer les copies de l'XFB vers la texture uniquement"

 

En espérant que cela n'altère pas le graphisme d jeu.

 

En tout cas, je te remercie milles fois pour ton aide et réactivité.

Bon dimanche

De rien , je t'en prie^^ 

Amuse toi bien.

Bon dimanche à toi aussi.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.