• 0
ZBeBeez

Besoin d'aide pour graphisme ému PS2

Question

Bonsoir,

 

J'ai un soucis concernant un jeu que je joue sur émulateur PS2 qui est Valkyrie Profile 2 : Silmeria.

En image ci-joint, on peut voir que des cases bleus apparaissent.

Je n'arrive malheureusement pas à les retirer en tentant de modifier les configuration une par une.

 

Quelqu'un saurait-il quelle configuration changée pour retirer ces cases bleu ? 😪

1.png

2.JPG

3.JPG

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
Posted (edited)
Le 10/06/2020 à 19:54, ZBeBeez a dit :

Bonsoir,

 

J'ai un soucis concernant un jeu que je joue sur émulateur PS2 qui est Valkyrie Profile 2 : Silmeria.

En image ci-joint, on peut voir que des cases bleus apparaissent.

Je n'arrive malheureusement pas à les retirer en tentant de modifier les configuration une par une.

 

Quelqu'un saurait-il quelle configuration changée pour retirer ces cases bleu ? 😪

1.png

2.JPG

3.JPG

Bonjour

 

J'avais par le passé, le même problème mais avec un gpu nettement plus faible que le tien.

Donc je ne saurais pas si tu auras le même effet.

Pour mon cas. Dans "advanced settings & hacks" ( comme dans ta deuxième image..)

Dans skipdraw range tu as des petites flèche dans les deux case. 

Dans la première case change la valeur de 0 a 1 ou 2, et test voir si changement.

Pour moi sa avait fonctionné, en changeant différentes valeurs. Mais je n'avais pas mit des grands nombres comme 10 ou 40 ( lol) mais juste un ti nombre m'avais suffit à l'époque à enlève c'est bug étrange avec un ancien GPU NVIDIA

Edited by paynssj4

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

En tout cas pour mon cas ( qui était identique en regardant ton image) , c'était due au skipdraw. 

 

Pense aussi à jeter un oeil sur le wiki de pcsx2, il y a des informations de bug et solutions de divers jeux .

 

Edited by paynssj4

Share this post


Link to post
Share on other sites
  • 0

J'ai tenté ta technique,

 

ça a permis de réduire l'effet -> ça fait des blocs avec contours bleu seulement et non plus des blocs bleu pleins.

 

je vais tester l'astuce qui est sur le wiki

 

Merci pour ton aide 😃

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
Il y a 6 heures, ZBeBeez a dit :

J'ai tenté ta technique,

 

ça a permis de réduire l'effet -> ça fait des blocs avec contours bleu seulement et non plus des blocs bleu pleins.

 

je vais tester l'astuce qui est sur le wiki

 

Merci pour ton aide 😃

Si mes souvenirs sont bons, c'est block bleu etc... Apparaissent que dans le début du chapitre 1 de valkyrie silmeria. Essai d'arriver au moins à la fin du 1 chapitre et arriver à la Map du monde.

Tu n'auras plus de bug. 

Change aussi " interlacing (F5) " , et "texture filtering" 

Change ceux là voir si changement. Moi j'avais pas les mêmes , mon ancien GPU pouvait pas ce permettre cette configuration.

Edited by paynssj4

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Dans ta première image

Dans "renderer" , il n'y a pas le choix de " Hardware + software " par hasard ? Car il me semble que le mode software enlève le bug aussi si mes souvenirs sont bon. Mais le cpu va travailler beaucoup et il y auras du ralentissement.

Y a une époque , un plugin gsdx avait l'option " software + Hardware" ( cpu+GPU...) . Si tu as cette option test également ça.

 

Voici le wiki pcsx2 de ce jeux (  wiki en anglais..) :  https://wiki.pcsx2.net/Valkyrie_Profile_2:_Silmeria

Edited by paynssj4

Share this post


Link to post
Share on other sites