Invité Yahaaa

Le PC Hors RomStation

428 messages dans ce sujet

Salut !

J'poste ici ma question technique sur l'installation de windaube XP sur netbook: sur mon HP j'ai 7 starter. Au démarrage, avec cette version, le mieux que j'ai fait c'est 400 Mo de charge sur le pauvre giga de ram de la bête.

Avec XP (sur mon ancien netbook) je descends facilement sous les 100 Mo, c'qui est mieux quand on désire jouer un peu. Donc j'veux passer sous ce bon vieux XP.

Mais voilà, sans lecteur DVD, j'ai préparé une clé usb que je boot au démarrage de la bête.

J'ai essayé, et je ne peux installer XP que sur la fameuse clé; le disque dur n'a même pas l'air d'être détecté quand se lance l'installateur.

J'ai testé 3 versions différentes (allégé, la pro, la familiale) et rien à faire je bloque toujours au même moment: quand il faut choisir la partition pour installer XP, c'est la clé usb ou rien du tout.

J'ai utilise "win setup from usb" et une clé verbatim d' 1 Go, et j'avoue ne pas savoir ce qui cloche dans l'immédiat, peu importe comment je formate ma clé ça change rien au résultat.

Quelqu'un a une idée pour m'aider dans cette impasse ? Merci d'avance 18.gif

Edit de début juin: Merci au modo qui a fail le déplacement du topic ! J'ai bien ri !

Modifié par Clubo

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour réinstallé un o/s sur un netbook il te faut un lecteur dvd usb. c'est comme sur un pc, rien de bien compliqué

Modifié par cadaverian

Partager ce message


Lien à poster
Partager sur d’autres sites

Je sais, mai j'en ai pas... C'est bien pour ça que j'ai précisé que j'ai pas de lecteur DVD :non:

Partager ce message


Lien à poster
Partager sur d’autres sites

normalement, installer xp via une clé usb, c'est possible : justement, cela a été crée pour ceux n'ayant pas de lecteur de disque (netbook hein :o) )

mais je n'ai jamais testé, car contrairement à 7 qui est pensé pour, il faut bidouiller pour qu'elle soit bootable, mais je pense que ça, tu l'as fais Yahaaa

mais c'est bizarre que le DD ne soit pas détecté.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci d'avoir modifié le titre du post, c'est plus pratique :hap:

J'ai tenté toutes sortes de bidouilles mais à part sur la clé il veut vraiment pas installer ça ailleurs :(

Je devrais peut-être essayer une autre version de XP ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci d'avoir modifié le titre du post, c'est plus pratique :hap:

J'ai tenté toutes sortes de bidouilles mais à part sur la clé il veut vraiment pas installer ça ailleurs :(

Je devrais peut-être essayer une autre version de XP ?

remercie plutôt les modos de la section ^^

je ne pense pas que cela changera les choses, malheureusement

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu peux essayer de mettre un Linux de 50 Mo sur ta clé, de booter dessus, et d'installer XP via ce système là. Je n'ai plus le nom de ce Linux par contre, mais ça se trouve via Google :)

Partager ce message


Lien à poster
Partager sur d’autres sites

A défaut d'avoir une solution simple je vais devoir me résoudre à tenter de passer par linux pour installer windaube ( :sarcastic: )

Je teste et je donne des news !

Edit: J'ai trouvé ou est le problème ! Peut-être que ça en aidera d'autres:

Le problème, c'est que dans la version de XP que je veux installer, i'a pas les drivers nécessaire pour le sata: i'a bien un HDD, mais ce c*n ne le voit simplement pas de ce fait.

J'ai trouvé la solution ici (faut parler anglais par contre :hap: )

Modifié par Yahaaa

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, Bonsoir :)

J'ai depuis quelques instants un problème au niveau de ma résolution d'écran de pc. L'image est un peu étirée, elle n'est plus comme elle l'était auparavant, et ça me dérange vraiment, je suis perturbée :( la police et les images sont un peu déformées, bref c'est pas très beau.

Si je poste ça ici, c'est que ça a certainement un lien avec Romstation, car je ne fais que ça depuis tout à l'heure sur mon pc, j'ai bien du cliquer sur un ou deux lien me menant sur internet explorer, faire une recherche avec google chrome, mais rien de plus.J'ai passé mon temps sur le forum uniquement.

J'ai bien entendu essayé de redémarrer, pensant que ça redeviendrait normal. Mais non.

Ensuite, je suis allée dans mon panneau de configuration, et essayé toutes les résolutions disponibles, mais je suis formelle : aucune ne correspond à celle que j'avais auparavant.

Je suis sur un Acer aspire 7730 ZG, sous Windows Vista

J'aimerais donc savoir si l'un d'entre vous a déja eu ce problème, et s'il a trouvé une solution? Ou tout simplement si vous avez une idée d'où ça peut provenir, c'est assez embêtant :rouge:

Par avance merci de vos réponses!

EDIT : Je me souviens également avoir lancé NullDC pour aider un Romeur dans ses config, ça doit avoir un lien! Peut-être qu'en le lançant ça m'a modifié ma résolution...

Modifié par Siana

Partager ce message


Lien à poster
Partager sur d’autres sites

Ca me rappelle un truc mais tu vas pas aimer ... Hyler a eu le même problème et apparement sa carte graphique est en train de le lacher ^^' .

Modifié par vernes

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour voir si ça peut être en rapport avec Romstation, il faudrait déjà lister les émulateurs dont tu te sers et qui pourraient interagir avec l'affichage (je pense que tu peux mettre de côté les émulateurs de 8 et 16 bits).

Ensuite, tu pourrais mettre DirectX à jour et les pilotes de ton GPU.

Si ces petites opérations n'ont aucun effet, tu peux éventuellement commencer à paniquer ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

Ca me rappelle un truc mais tu vas pas aimer ... Hyler a eu le même problème et apparement sa carte graphique est en train de le lacher ^^' .

Aie :o J'avais eu le même souci en jouant à un vieux jeu chinois y a de ça un an, et le seul moyen que j'avais trouvé pour qu'il retrouve la bonne résolution, c'était de le reformater ^^ Je m'en fichais un peu j'avais envie de faire le ménage .. ^^ Si je mets RS dans un disque dur, j'aurais pas besoin de tout réinstaller? J'ai pas envie de perdre mes sauvegardes moi :p

Pour voir si ça peut être en rapport avec Romstation, il faudrait déjà lister les émulateurs dont tu te sers et qui pourraient interagir avec l'affichage (je pense que tu peux mettre de côté les émulateurs de 8 et 16 bits).Ensuite, tu pourrais mettre DirectX à jour et les pilotes de ton GPU.Si ces petites opérations n'ont aucun effet, tu peux éventuellement commencer à paniquer ^^

Hum d'accord, hier j'avais un peu fouillé mon pc, et j'ai trouvé ma carte graphique(virtuellement hein x) ) et vérifié que c'était à jour, et apparemment ça l'est ^^

J'utilise uniquement les émulateurs de ps1, et j'ai commencé à avoir le souci approximativement en démarrant l'émulateur de Dreamcast NullDc, enfin je crois... :s Aie aie c'est pas bon ça, j'ai tous mes cours sur ce pc ! Je vais tenter de mettre à jour tout ça en suivant ton conseil

Edit : Direct X à jour. Maintenant je m'occupe des pilotes de mon GPU...

Edit Bis : Pilotes du GPU mis à jour, pc redémarré, rien n'y fait...

Modifié par Siana

Partager ce message


Lien à poster
Partager sur d’autres sites

Essaye d'appuyé sur ctrl et tu change la résolution en tournant la molette de la souris.

Nettoie avec de l'air sec tes sorties video, sa peut peut-être venir de là :question:

Il faudrait que tu nous donne plus d'éléments pour t'aidé. Ordi fixe ou portable? taille de l'écran et résolution d'écran voulu.. ect..

Partager ce message


Lien à poster
Partager sur d’autres sites

Essaye d'appuyé sur ctrl et tu change la résolution en tournant la molette de la souris.

Nettoie avec de l'air sec tes sorties video, sa peut peut-être venir de là :question:

Il faudrait que tu nous donne plus d'éléments pour t'aidé. Ordi fixe ou portable? taille de l'écran et résolution d'écran voulu.. ect..

Alors là, c'est tout con, mais je crois que tu as résolu mon problème... Je vérifie !

Sinon, c'est un pc portable, je crois que c'est un 19 pouces, et la résolution c'est 1400x800 je crois, mais elle est écrite comme ça déja dans mes config

EDIT: c'est bien ça, j'ai du faire une mauvaise manip avec ctrl pour faire un copier coller, et ça m'a bougé la résolution... J'hallucine, c'était pourtant si bête ! J'ai pourtant cherché sur le net s'il existait des raccourcis claviers pour changer la résolution, et je n'avais pas trouvé que c'était possible par ce moyen... Merci infiniment !

Modifié par Siana

Partager ce message


Lien à poster
Partager sur d’autres sites

Omg la patate que tu es o_O C'est même pas la resolution, c'est le zoom en plus *.* ralala XD

Epic fail, serieux XD

Modifié par Armas
1 personne aime ça

Partager ce message


Lien à poster
Partager sur d’autres sites

Voilà j'ai telechargé Crysis 2 et quand l'instalation est a 40% sa m'affiche sa:

7963875102843_sans_titre.png

Bizarement c'est la première fois que sa me le fait .. depuis que je télecharge des jeux.

Si une personne pourait m'aider sa serait simpas merci

Modifié par sylvana
1 personne aime ça

Partager ce message


Lien à poster
Partager sur d’autres sites

Le jeu que tu as téléchargé doit être endommagé.

Partager ce message


Lien à poster
Partager sur d’autres sites

Le jeu que tu as téléchargé doit être endommagé.

tu es sur que c'est pas parce que je l'ai mal instalé ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Vu le message d'erreur, ça pourrait pas être une histoire de droits ?

As-tu la possibilité d'installer le jeu avec une l'option 'exécuter en tant qu'administrateur', ou de passer sur un compte admin ?

Déjà, est-ce que tu es logué avec un compte administrateur ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors là, c'est tout con, mais je crois que tu as résolu mon problème... Je vérifie !

Sinon, c'est un pc portable, je crois que c'est un 19 pouces, et la résolution c'est 1400x800 je crois, mais elle est écrite comme ça déja dans mes config

EDIT: c'est bien ça, j'ai du faire une mauvaise manip avec ctrl pour faire un copié collé, et ça m'a bougé la résolution... J'hallucine, c'était pourtant si bête ! J'ai pourtant cherché sur le net s'il existait des raccourcis claviers pour changer la résolution, et je n'avais pas trouvé que c'était possible par ce moyen... Merci infiniment !

De rien :-p

>Kawasucker essay de fair ça:

demarrer > executer > tape regedit

fait un clique droit sur HKEY_CLASSES_ROOT et selectionne "autorisations"

vérifie que pour tout les comptes que "controle total" et "lecture" sois bien coché dans la colonne "autoriser"

si elles ne sont pas cochés fais le et redemarre le pc !

Modifié par cadaverian

Partager ce message


Lien à poster
Partager sur d’autres sites

Omg la patate que tu es o_O C'est même pas la resolution, c'est le zoom en plus *.* ralala XD

Epic fail, serieux XD

Merci j'aime les patates :oui: Mais comment j'étais censé savoir moi? Je savais pas que le zoom pouvait se régler comme ça ^^ je savais qu'on pouvait faire ctrl + ou - sur les pages internet, mais alors ça j'en savais rien ! Et les autres qui me font peur avec ma carte graphique :rire2: j'ai bien cru que c'était la fin de mon pc...

Si je déplace le dossier RS dans un DD externe, je pourrais tout récupérer sans souci dans un autre pc?

(Parce que quand même je compte bien en changer, il a bien d'autres problèmes ;))

Partager ce message


Lien à poster
Partager sur d’autres sites

bon moi j'ai un pote qui m'a vendu un pc

problème c'est que a l'origine c'est un PC qui marche sous XP,mais il a mis 7 alors que la carte graphiques ne peut le supporter,et donc je pense que c'est sa qui fait râmer le pc,j'aimerais bien le retirer mais je n'est point le CD d’installation de XP et encore moins de compartiment pour mettre un CD,vive les netbook :noel:

Partager ce message


Lien à poster
Partager sur d’autres sites

En même temps sa ne pouvais pas être ta carte graphique sans artefact a l'écran :-)

Si tu veux récupéré tes jeux sur romstation, tu vas dans la racine du fichier et tu en fais une copie (tout simplement)

bon moi j'ai un pote qui m'a vendu un pc

problème c'est que a l'origine c'est un PC qui marche sous XP,mais il a mis 7 alors que la carte graphiques ne peut le supporter,et donc je pense que c'est sa qui fait râmer le pc,j'aimerais bien le retirer mais je n'est point le CD d’installation de XP et encore moins de compartiment pour mettre un CD,vive les netbook

Pas obligatoirement la carte graphique, mais plus pour le processeur et les ram.

Quel est la config doc?

Modifié par cadaverian

Partager ce message


Lien à poster
Partager sur d’autres sites

naan je veux utiliser un recovery pour virer 7 mais le truc c'est que j'ai beau faire se que je veux a la touche F9 rien ne se passe :rire:

Modifié par doc

Partager ce message


Lien à poster
Partager sur d’autres sites

étrange.. essaye de te dégoté un lecteur dvd/usb sa t'aidera bien pour remettre xp

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant