Search the Community

Showing results for tags 'epsxe'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • RomStation's Annonces et Feedback
  • RomStation's Tutoriels
  • RomStation's Problèmes techniques
  • RomStation's La Taverne
  • Uploads's Forum
  • La Rédac''s Let's Play, Playthrough et Walkthrough
  • La Rédac''s Forum général
  • Tournois Multijoueur's Événements et tournois
  • Live Stream's Forum
  • Informatique générale's Général
  • Informatique générale's Sécurité
  • Informatique générale's Windows
  • Informatique générale's Linux
  • Informatique générale's Mac
  • Anime & Manga's Forum
  • Gaming's Forum
  • 14 Rue de l'Imagination's La pause café
  • 14 Rue de l'Imagination's L'Espace Création
  • 14 Rue de l'Imagination's L'Espace RP
  • Musiques & sons's Forum
  • Musiques & sons's F.A.Q
  • Musiques & sons's Musiques, sons, créations.
  • Notices & Livrets - Booklets's Topics
  • Monster Hunter's Forum
  • Sonic warriors's Topics

Calendars

  • Live Stream's Événements live

Blogs

There are no results to display.




Filter by number of...

Found 2 results

  1. LeJoCarry

    ePSXe faster

    I would like to accelerate the game FF8. I tried the solution with "Pete" and use a key to let FPS free but the game isn't accelerate... =/
  2. Bonjour à tous les amis, j'ai déjà posté pour le même problème il y a quelque temps mais n'ayant pas réussi à le résoudre je resollicite votre aide en essayant de détailler au mieux mon souci cette fois ci. J'ai un problème d'images décalées sur ff7 (ff8 aussi) avec l'émulateur epsxe, je m'explique les images sont complètement décalées a certains endroit du jeu notamment les entrées/sorties et lieu de passage; ce qui fait que le personnage se retrouve dans des zones "chelou" impossible graphiquement. (JE VOUS POSTE DES EXEMPLES EN IMAGE). Maintenant ce dont je suis sur c'est que le problème vient certainement de l'émulateur EPSXE car je n'ai aucun souci avec PSX, et je précise que j'ai essayé plusieurs version EPSXE (romstation et autre) mais même problème, je précise aussi que j'ai essayé plusieurs configuration des différents plugin vidéo (tout ceux présent dans la liste); certaines données sur le net et d'autre faites par moi même, MEME RESULTAT! Je ne sais plus quoi faire j'ai même désinstallé et réinstallé RSTION, il est évident d'après moi que le problème vient du jeu et de sa configuration plugin vidéo, car je précise pour terminer que j'ai testé d'autre jeu (petits et moins fluide) sur le même émulateur et il n'y a pas de problème! Voila j'espère ne pas être trop long, j'espère avoir été clair et précis et j'espère surtout qu'un "élu" parmi vous viendra me sauver du mal qui me ronge , amicalement.