babas10000

menu de l'ordi au démarrage

Recommended Posts

Bonjour a tous, j'accède a mon menu au démarrage de l'ordi et impossible de trouver le menu boot et je ne trouve pas non plus le secure boot, j'ai regarder partout et rien, savez-vous pour quoi?

Merci pour vos réponses.

Share this post


Link to post
Share on other sites

Bonjour

 

Pour le Secure Boot , ça se trouve dans le BIOS / UEFI , pour y acceder , voici une selection de touches (F1 , F2 , F5 , F8 , F9 , F10 , F12 , suppr , esc , Ctrl + Alt + S)

Autre manière : si vous avez une distribution linux sur votre PC , sur certains GNU GRUB , vous pouvez avoir l'option Enter Setup

Autre méthode pour Windows : Sur Windows 8 et 10 , vous pouvez aller dans paramètres , mise à jour et sécurité , Récupération , Démarrage Avancée , Dépannage , Options Avancées , Changer les données du microprogramme UEFI

Pour régler le Secure Boot (ou Démarrage Sécurisée) ça sera dans le menu Boot (ou Démarrage) ou security (Sécurité) ou encore Advanced (Avancé)

/!\ Si vous avez un BIOS Asus , il faut faire F7 pour acceder au vrai utilitaire de configuartion

 

Pour le Boot Menu , la sélection de touche est la même que celle du BIOS/UEFI

Après dans certains PC , le Boot Menu peut aussi être accessible depuis l'UEFI , généralement dans la partie Exit et ça se nomme Boot Overdive

 

Si vous avez toujours des problèmes , n'hésiter pas à m'envoyer par Mail la réference de la carte mère ou du PC si c'est un PC Portable et une photo de votre BIOS/UEFI pour trouver dans quel onglet ça peut être

Le mail le voici T78-Romstation@gmx.com

 

Je te souhaite une bonne journée

Au revoir

 

 

Share this post


Link to post
Share on other sites

j'ai eu accès au menu avec F10 , j'ai win7 avec une tour HP  et le soucis, je n'ai aucun menu boot, j'ai bien sécurity, advanced etc mais rien sur le boot, aucun menu et meme rien sur UEFI

Share this post


Link to post
Share on other sites
Posted (edited)

Pour regler l'ordre de boot , c'est ordre de démarrage

Pour le Secure Boot , essaye de regarder Sécurité Master Boot / du système / Drivelock ou option de stockage

Sinon c'est que tu as un BIOS/UEFI castré et que cette option est activé (ou désactivé) par defaut sans possibilité de le changer

Edited by Tanuki78

Share this post


Link to post
Share on other sites

Quand je lance la clé booter, sa me dit sa: windows ne peut pas etre installer sur ce disque, le disque sélectionner est du style de partition GPT

Share this post


Link to post
Share on other sites

Pour Windows  , c'est soit du GPT ou du MBR qu'il faut changer

/!\ Pour passer le disque dans ce format , il va être vidé

Pour le faire directement depuis l'installation de Windows 

 

1.Fais Maj + F10 , pour avoir l'invite de commande

2. diskpart

3. list disk

4. repérer la partition ou on veut installer Windows

5. select disk "x" , ça sera le numéro de la partition ou on veut installer windows

6.clean  ,  suppresion des données 

7. convert mbr          ou          convert gpt          selon le format de fichier qu'il faut

8. Eteins le PC et on redémarre l'installation

 

(J'ai juste recopié les étapes de ce Tuto : )

 

Si tu as toujours des problèmes , n'hésite pas à renvoyer des screens

 

Je te souhaite une bonne journée

Au revoir

Share this post


Link to post
Share on other sites