• 0
Fushigibana

Configuration manette Yabause

Question

Bonjour à tous,

Comme le titre l'indique, j'ai un problème avec Yabause : quand je veux mapper ma manette, lorsque je clique sur l'image cela me tick automatiquement comme quoi les bouttons sont mappés sauf que non, en jeu ma manette (PS4 si vous voulez tout savoir) ne réagis pas.

Résultat il m'est impossible de jouer avec.

Est-ce un problème avec l'émulateur, ma manette ou quelque chose d'autre ?

Je ne sais pas si j'ai super bien expliqué mais si vous avez déjà utiliser Yabause je pense que vous comprendrez.

Merci d'avance.

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0
Il y a 4 heures, Fushigibana a dit :

cela me tick automatiquement comme quoi les bouttons sont mappés sauf que non, en jeu ma manette

oui, il faut, comme les autres emulateurs, cliquer sur les touches à mapper puis sur une touche correspondante pour la remapper

et concernant la manette ps4, assure toi de bien l'avoir installée correctement

Share this post


Link to post
Share on other sites
  • 0
Il y a 5 heures, Gaga46 a dit :

oui, il faut, comme les autres emulateurs, cliquer sur les touches à mapper puis sur une touche correspondante pour la remapper

Oui d'accord je suis pas bête sauf que justement ne peux pas mapper car sa me mets instantanément comme quoi le boutton est mappé sauf que non j'ai même pas le temps d'appuier sur le boutton.

Share this post


Link to post
Share on other sites
  • 0
Il y a 2 heures, Fushigibana a dit :

Merci pour vos réponses mais rien ne marche.

peut-tu nous en dire plus sur le comment as-tu essaye les solutions?

tu peut tester la manette dans le gestionnaires des periferiques

Edited by Gaga46

Share this post


Link to post
Share on other sites
  • 0
Il y a 2 heures, Gaga46 a dit :

peut-tu nous en dire plus sur le comment as-tu essaye les solutions?

tu peut tester la manette dans le gestionnaires des periferiques

Bah, je ne sais pas, je vais dans les paramètres de l'émulateur, dans contrôleur, je choisis  le n°1 du port 1 et je mets "manette".

Ensuite, je clique sur la clé à molette pour configurer ma manette et quand je configure cela me configure automatiquement sans que je puisse appuiyer sur mon contrôleur.

Au sujet de ma manette, c'est une manette de PS4 qui fonctionne très bien sur la console et sur les autres jeux/émulateurs que j'utilise sur mon ordi.

J'ai même essayé de changer de manette  (une autre de PS4) mais non, même problème.

Share this post


Link to post
Share on other sites
  • 0
Il y a 1 heure, Fushigibana a dit :

Bah, je ne sais pas, je vais dans les paramètres de l'émulateur, dans contrôleur, je choisis  le n°1 du port 1 et je mets "manette".

Ensuite, je clique sur la clé à molette pour configurer ma manette et quand je configure cela me configure automatiquement sans que je puisse appuiyer sur mon contrôleur.

oui, c'est tout à fait normal, il faut maintenant cliquer sur les differents boutons marqué par des images vertes pour changer la touche assigné

Saturn_5.png

 

Share this post


Link to post
Share on other sites
  • 0
il y a 17 minutes, Gaga46 a dit :

oui, c'est tout à fait normal, il faut maintenant cliquer sur les differents boutons marqué par des images vertes pour changer la touche assigné

Saturn_5.png

 

Oui sauf que justement, quand je clique sur un bouton il se tick automatiquement (le texte en bas s'affiche une miliseconde) et même quand je reset le mapping il se passe la même chose et le résultat est toujours que ma manette n'est pas mappée.

Share this post


Link to post
Share on other sites