• 0
SledgeP

Ecran noir au lancement de Final Fantasy XII

Question

Salut à tous, alors voilà depuis hier j'essaie par tous les moyens que je vois sur les topic Romstation existant de faire fonctionner mon Final Fantasy XII sous l'émulateur PS2, or rien ne fonctionne. 

J'ai essayé de changer le Plugin GS, les paramètres du plugin (Direct3D/OpenGL, Boost ISO full/fast), les paramètres de l'émulation (avec les différents patchs existants) mais rien ne fonctionne.

Merci de prendre le temps de m'aider et surtout de régler ce satané problème..

 

PS: Je joue à Obscure aussi sous PCSX2 et je n'ai aucun problème.

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0
Le 16/01/2019 à 17:20, SledgeP a dit :

Salut à tous, alors voilà depuis hier j'essaie par tous les moyens que je vois sur les topic Romstation existant de faire fonctionner mon Final Fantasy XII sous l'émulateur PS2, or rien ne fonctionne. 

J'ai essayé de changer le Plugin GS, les paramètres du plugin (Direct3D/OpenGL, Boost ISO full/fast), les paramètres de l'émulation (avec les différents patchs existants) mais rien ne fonctionne.

Merci de prendre le temps de m'aider et surtout de régler ce satané problème..

 

PS: Je joue à Obscure aussi sous PCSX2 et je n'ai aucun problème.

Bonjour,

Tu as un message d'erreur ou quoi que ce soit avec FFXII?

Share this post


Link to post
Share on other sites
  • 0
Il y a 13 heures, ChatDaw a dit :

Bonjour,

Tu as un message d'erreur ou quoi que ce soit avec FFXII?

Non je n'ai aucun message d'erreur, le jeu se lance normalement, mais juste après le logo Playstation 2 j'ai un écran noir et rien ne se passe. Pendant ce temps PCSX2 continue de parfaitement fonctionner.

Share this post


Link to post
Share on other sites
  • 0
Il y a 2 heures, SledgeP a dit :

Non je n'ai aucun message d'erreur, le jeu se lance normalement, mais juste après le logo Playstation 2 j'ai un écran noir et rien ne se passe. Pendant ce temps PCSX2 continue de parfaitement fonctionner.

Bizarre.

Tu utilises Discord? Je peux t'aider en conférence vocale si tu le souhaites?

Share this post


Link to post
Share on other sites
  • 0
Il y a 7 heures, SledgeP a dit :

Non je connais même pas ahah, j'ai rien à part mon ordinateur et ma box.

C'est très pratique, tu devrais songer à te renseigner sur Discord ;)

Est-ce que tu utilises les préréglages de PCSX2?

Share this post


Link to post
Share on other sites
  • 0
Le ‎19‎/‎01‎/‎2019 à 01:17, ChatDaw a dit :

C'est très pratique, tu devrais songer à te renseigner sur Discord 😉

Est-ce que tu utilises les préréglages de PCSX2?

C'est à dire ?

Share this post


Link to post
Share on other sites
  • 0

Oui tout est comme à l'origine. le "Playstation 2" qui s'affiche est tout pixélisé, j'ai quelque peu oublié de le mentionner précédemment.. 

Share this post


Link to post
Share on other sites
  • 0

J'ai aussi le logo playstation 2 qui s'affiche en tout pixélisé, mais bon, ça me pose pas de problèmes ( je joue qu'à Mercenaries: Playground of Destruction sur PCSX2 )

Share this post


Link to post
Share on other sites
  • 0
Le ‎09‎/‎02‎/‎2019 à 16:19, lucgonzo a dit :

J'ai aussi le logo playstation 2 qui s'affiche en tout pixélisé, mais bon, ça me pose pas de problèmes ( je joue qu'à Mercenaries: Playground of Destruction sur PCSX2 )

Voilà sauf que moi le jeu se bloque a la disparition du logo Playstation 2..

Share this post


Link to post
Share on other sites
  • 0

J'ai le même soucis que toi avec Fight Night Round 3  alors que RE: Outbreak fonctionne très bien :s

J'ai ceci dans la console "

CDVD READ ERROR, sector = 0x001a5af0

Read Time Out 15000(msec)

CDVD READ ERROR, sector = 0x001a5ac0

Cdvd Time Out 15000(msec)

CDVD READ ERROR, sector = 0x001a5ad0"

Edited by Metal77Gamer

Share this post


Link to post
Share on other sites
  • 0
Il y a 19 heures, Metal77Gamer a dit :

J'ai le même soucis que toi avec Fight Night Round 3  alors que RE: Outbreak fonctionne très bien :s

J'ai ceci dans la console "

CDVD READ ERROR, sector = 0x001a5af0

Read Time Out 15000(msec)

CDVD READ ERROR, sector = 0x001a5ac0

Cdvd Time Out 15000(msec)

CDVD READ ERROR, sector = 0x001a5ad0"

C'est super énervant comme problème, le pire c'est qu'il persiste !!

Share this post


Link to post
Share on other sites
  • 0

En effet, on dirait que votre problème à tous vient d'un ISO corrompu (le téléchargement du jeu s'est probablement mal déroulé, il suffit d'une micro coupure)...

Avez-vous essayé de re-télécharger les jeux?

Share this post


Link to post
Share on other sites