• 0
Thibaut Neveux

manque MSVCP140.dll pour PCSX2

Question

Bonjour,

 

voilà j'ai voulu télécharger un jeux ps2 aujourd'hui "Dark Cloud" et j'ai remarquer qu'il manquait un certain fichier pour que l'émulateur se lance (ps2)

 

j'ai déjà regarder sur les commentaires se réferant au même problème mais je ne sais pas trop comment m'y prendre... serai-t-il possible de mettre une vidéo ou expliquer en détails la procédure pour régler ce problème...

 

J'ai télécharger les deux version de pcsx2 x64 et x86 en mettant le programme a la place de celui proposer par romstation mais toujours le même problème...

 

j'espère que vous pourrez me donner une solution efficace ça fait 3 heures que je suis sur ça et je n'aimerai pas faire une fausse manipulation

 

Bien à vous 🙂

Partager ce message


Lien à poster
Partager sur d’autres sites

3 réponses à cette question

Messages recommandés

  • 0
il y a 51 minutes, Gaga46 a dit :

Si tu as un pc x64: utilises les versions x64 et installes

https://support.microsoft.com/en-gb/help/2977003/the-latest-supported-visual-c-downloads

(Tous)

Sinon, installé les version x86 uniquement

Il faut installer les deux, x86 & x64.

 

il y a une heure, Thibaut Neveux a dit :

Bonjour,

 

voilà j'ai voulu télécharger un jeux ps2 aujourd'hui "Dark Cloud" et j'ai remarquer qu'il manquait un certain fichier pour que l'émulateur se lance (ps2)

 

j'ai déjà regarder sur les commentaires se réferant au même problème mais je ne sais pas trop comment m'y prendre... serai-t-il possible de mettre une vidéo ou expliquer en détails la procédure pour régler ce problème...

 

J'ai télécharger les deux version de pcsx2 x64 et x86 en mettant le programme a la place de celui proposer par romstation mais toujours le même problème...

 

j'espère que vous pourrez me donner une solution efficace ça fait 3 heures que je suis sur ça et je n'aimerai pas faire une fausse manipulation

 

Bien à vous 🙂

Bonjour,
C'est du posté et reposté mais bon... Tu n'as qu'à suivre les instructions que nous t'avons donné.
image.thumb.png.cdd04e09ca4ec89cc15ca8b649ab0355.png
Tu télécharges les deux exécutables et tu les installes, problème résolu.
Si cela ne suffit pas, installe la version 2015 juste en-dessous. Tu peux avoir la version 2015 & 2017 installées simultanément sans conflits.

Partager ce message


Lien à poster
Partager sur d’autres sites