• 0
MrLudo0

[PCSX2] Problème d'affichage sur DMC

Question

Bonjour, j'ai un soucis concernant le jeu Devil May Cry.

Le jeu s'émule correctement (50fps, pas de baisse de fps, textures ok...), mais dès qu'il y a des sous titres, le bas de l'image se dédouble en haut de l'écran et affiche les sous titres :neutral:

 

Je vous met quelques screens pour que vous comprenez mieux mon problème...

J'espère que vous pourrez m'aider, j'ai tellement envie de refaire ces jeux :)

Merci beaucoup !

 

dmc3.png

 

dmc2.png

 

dmc1.png

Edited by MrLudo0

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Merci de ta réponse Gaga46 :D

 

J'ai essayé la version 1.4.0, les sous titres s'affichent en tout petit a gauche si ça peut t'aider...

ça serait vraiment dommage d'aller sur YT pour regarder les cinématiques :(

 

Edit: avec la version 1.2 ça marche

 

dmc4.png

Edited by MrLudo0

Share this post


Link to post
Share on other sites
  • 0

Salut l'ami. 

 

Essaye de passer en mode software lors des cinématiques, ça devrait marcher mais il devrait y avoir un léger décalage avec le son. 

 

Il y a une touche raccourci pour ça,  je crois c'est f5,7  ou 9 ou 11.  Je ne sais plus laquelle précisément.  Pianote et tu verras.

Share this post


Link to post
Share on other sites
  • 0

Hello malik76 merci de ta réponse :D

 

Je suis sur une piste, lorsque je met la résolution sur native ça le fait pas, mais l'image est moche :cold_sweat:

C'est seulement quand je passe la résolution en 2x native l'écriture se décale, et si je met plus l'image est de plus bonne qualité, mais le texte se décale de plus en plus:weary:

Share this post


Link to post
Share on other sites
  • 0

On avance c'est déjà ça. 

 

J'hésitais entre un soucis d'optimisation et un défaut de configuration. 

 

Mais j'avais jamais vu des sous-titres avec la partie basse de l'image qui s'affiche sur la partie supérieure de l'affichage. 

 

C'est original, je pencherai pour un soucis d'optimisation particulier pour ce jeu. 

Je ne pense pas que ta config soit la source du problème. 

 

Probablement un soucis d'optimisation,  tu peux nous envoyer des settings de pcsx2?

 

 

Déjà on sait que plus la résolution est basse moins les sous-titres se décalent mais plus c'est moche.  Quel compromis!

Share this post


Link to post
Share on other sites
  • 0

Oui je pense pas du tout que ce soit un problème de ma config PC ^^

J'ai un I5-6700K 3.8Ghz et une GTX 1070 8GB donc je pense que c'est suffisant... :p

 

Voici la config de pcsx2 actuellement, depuis hier j'ai essayé d'activer et de désactiver des choses, mais pas de changement...

Je pense que je vais devoir abandonner mes envies de jouer a ce jeu :(

config.png

 

Share this post


Link to post
Share on other sites
  • 0

Bah voilà le soucis un défaut d'opti dut à la version de pcsx2, merci à toi doragonboru,  j'avais dit au début que c'était un souci d'opti et que ça venait pas de ton appareil sans même l'avoir vu.

 

Tentes le launcher en version 1.5 et donnes nous de tes nouvelles.

 

Je dois bien reconnaître que tu possèdes un bijou de technologie. Je n'avais encore jamais vu de post de config aussi puissant sur romstation. i5 overclockable+ la gtx1070 qui vient de sortir avec 4x plus de mémoire vidéo que ma gtx 950m. C'est limite si je me demande pourquoi faire du rétro gaming alors que tu peux faire tourner tous les jeux du moment en ultra sans même modifier les réglages graphiques? Mais je ne tiens pas à porter de jugement, je dirai que c'est comme les 3/4 des gens, c'est la nostalgie qui nous a réuni ici ^^.

 

En tout cas avec la bécane que tu as, si jamais ça t'intéresses tu peux tester ce que je ne peux pas me permettre: les émulateurs ps3 et wii u (cemu pour la wii u), ils sont à peu près stables à présent mais faut pas mal de jus pour faire tourner ce qu'il te plait dessus.

Share this post


Link to post
Share on other sites
  • 0

Hello, merci pour ces réponses ^^

 

Au début du sujet j'étais en version 1.5, et Gaga46 m'a supposé de changer pour une version moins récente :(

 

Et pour ma config, comme tu l'a dis oui c'est la nostalgie^^.

On ne trouve plus autant de bons jeux maintenant, ça n'empêche pas pour autant de profiter des nouveautés haha.

 

Je vais re passer sur la version 1.5, bidouiller quelques réglages et je verrais bien si je trouve quelque chose ;)

 

Edit: Ah sur Romstation c'etait pas la toute dernière maj de la version 1.5:neutral:, et sur le lien que doragonboru a passé, j'ai téléchargé le dernier et... ça marche youpi ^^ merci énormément doragonboru, et aussi malik76, Gaga46 :yum:

Edited by MrLudo0

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.