Rechercher dans la communauté

Affichage des résultats pour les étiquettes 'bug'.

  • Rechercher par étiquettes

    Saisir les étiquettes en les séparant par une virgule.
  • Rechercher par auteur

Type du contenu


Forums

Aucun résultat à afficher.

Catégories

Aucun résultat à afficher.

Catégories

  • Vidéos

Catégories

  • Live

Catégories

  • Jeux

Catégories

  • Multiplayer

Calendriers

  • Lives

Catégories

  • Groupes & Forums

12 résultats trouvés

  1. Salut à tous et à toutes, utilisateurs de RomStation. Je pense qu'on a tous déjà croisé ces petites bestioles, ces parasites que sont les bugs. Entre ceux qui vous font regretter l'achat d'un titre et ceux qui vous plient en deux pour leur côté ridicule, je vous propose de partager dans ce topic les glitchs auquels vous avez fait face durant votre parcour de joueur. J'instaure également une classification pour permettre de s'y retrouver: -Bug S: Les bugs qui peut aider lors d'un speedrun -Bug A: Les bugs vraiment VRAIMENT cools qui peuvent nous faire voir le jeu sous un autre angle -Bug B: Le bugs plutôt sympa, qui peuvent s'avérer utiles -Bug C: Les bugs sans intérêt -Bug D: Les bugs random -Bug X: Les bugs MORTELS!!!! (dans le premier sens du terme) Voici comment présenter le bug en plusieurs étapes: 1) Vous lui donnez un petit surnom sympa + la classification (cf. juste au-dessus) 2) Vous présentez TRÈS RAPIDEMENT le jeu en question et le contexte du bug 3) Vous expliquez la marche à suivre et le résultat (sauf si bug random) 4) SI POSSIBLE (pas obligé), rajoutez un screenshot ou une capture vidéo du bug Voilà, je trouvais le thème des bugs intéressant et pourtant pas encore abordé sur RomStation. J'espère que vous participerez! P.S: J'en profite également pour vous recommander la chaîne de Laupok qui parle de bugs et explique leur mise en place. Bien sympatique! https://www.youtube.com/channel/UCXlS4EkyvX51u5I7fcSeebw PS2 (trop lol t'as compris la vanne?): Je participerais évidemment en proposant quelques bugs de temps à autre.
  2. Bonjour je viens vous faire un petit tuto pour ce bug ci ! Vous savez le bug de Peter !! : Donc premièrement il va vous falloir télécharger pokemon red fire version anglais dans romstation Ensuite allez dans '' mes jeux '' sélectionner pokemon red fire et exporter le dans votre bureau -Ensuite on va passez à une autre étape .. retélécharger pokemon liquid cristal MAIS cette fois-ci sur le site du créateur . je vous pose un lien direct vers le téléchargement : http://pokemonliquidcrystal.com/download/ -Une fois télécharger vous allez remarquer que le jeux est en ips. : Ce fichier n'est autre qu'un patch que vous allez devoir appliquer sur le fichier gba Red fire . -Pour ceci vous allez devoir télécharger '' Lunar IPS '' : je vous donne le lien du téléchargement ci dessous : http://www.pokemontrash.com/jeux-pokemon/patcher-rom-lunarlips.php -il vous faudra cliquer sur lunar IPS qui est écrit en bleu et souligné pour pouvoir le télécharger . Le fichier télécharger sera en .rar pas besoins de l'extraire ou quoi que ce soir juste a le déplacé sous votre bureau sa le fera automatiquement ( j'ai la toute dernière version de windows je ne sais pas si sa fera pareille chez vous ) . Bon maintenant vous devez avoir ces trois fichier : -Double cliquez sur Lips et sur Apply IPS patch : Vous allez avoir une fenêtre qui va s'ouvrir qui va vous demandez de sélectionner un fichier .IPS -Selectionner le fichier : Pokemon - Liquid Crystal.ips Une autre fenêtre va s'ouvrir qui vous demande de sélectionner un fichier a Patch . -Sélectionner Pokemon - Fire Red Version (USA).gba Félicitation le dossier a été patché avec succès ! Maintenant ouvrer Visual boy advance link via romstation avec n'importe qu'elle jeux on s'en moque allez ensuite dans FILE - OPEN et ouvrer la roms POKEMON Fire Red (USA).gba et félicitation votre jeux ne bug plus ! Si vous avez d'autre question ou problème faite les moi parvenir j'essayerais de les résoudre . Bonne journée a vous les romstationneur ! PS: Je ne suis pas un pro des forums donc la mise en page sera rudimentaire si vous ne comprenez pas quoique ce soit faites le moi parvenir . Et pour les plus fainéants : Pokemon - Fire Red Version (USA) - Copie.zip
  3. Salut ! J'ai des gros bug graphique sur les cinématique MGS3 Subsistance, cela affecte aussi les phase de codec(voir pj "bug"), cepandant certaines scenes sont épargné (voir pj "pas buggé"). Ca se manfeste par ces barres vertes et par une chutte de FPS. Voici ma config : i5 6300HQ (3.2Ghz max) Nvidia GTX960M (4go de ram alloué) 8go de ram Windows10 Ma config PCSX2 est aussi en pj (voir "config PCSX2") Ce n'est pas la rom qui est en cause, j'ai essayé avec une rom de MGS3 normale et j'ai eu les même problèmes. J'espère que quelqu'un pourra me venir en aide, merci !
  4. Bonjour à tous et bienvenue dans un nouveau tutoriel. Vous avez sans doute déjà été confronté à un problème de vitesse sur Visualboy Advance lorsque vous désactivez le son n'est-ce pas ? Quand vous coupez le son de l'émulateur, vous vous dites "mais pourquoi l'émulateur s'est accéléré d'un coup ? J'ai juste coupé le son moi !". C'est tout à fait normal, soyez-en rassuré. Je m'explique: Quand vous coupez le son de l'émulateur en cliquant sur "OFF" (ce qui est logique, car c'est censé couper seulement le son), l'émulateur va se mettre à s'accéléré sans raison précise. La solution est la suivante: Pour couper le son correctement sans avoir de bugs de vitesse, vous devrez cliquer sur le "MUTE" (Muet en français). Ainsi fait, vous n'aurez plus de problème. C'était un tutoriel très simple mais qui mérite d'être partagé car j'en ai connu beaucoup qui se sont demandé pourquoi il se passe ce "problème". A très bientôt Yonah
  5. Bonsoir, Je rencontre un soucis très lourd qui est le suivant : Je démarre Ratchet & Clank 2 sur l'emulateur PCSX2 (j'ai aussi essayé PCSX2 v 1.5.0, même problème) tout ce passe bien, l'intro du jeu etc mais après que la cinématique du vaisseau est passé : "PCSX2 a cesser de fonctionner" Comme précisé j'ai essayé les deux version de l'emu' j'ai essayé plusieurs redémarrage, réglage mais pas moyen :/ Merci d'avance de l'aide !
  6. The new UI on the app gived me an error that goes like this: "C:\Windows\SysWow64\Macromed\Flash\Flash9f.ocx is either not designed to run on Windows or it contains an error. Try installing the program again using the original installation media or contact your system administrator or the software vendor for support." Before I could download the games but now the button is blocked by black things! Can somebody help?
  7. Bonjour à tous J'espère que le sujet n'a pas déjà été publié mais je ne l'ai pas trouvé si c'est le cas. Donc, moi, ma plus grande rage c'était sur GameCube avec "Mario Kart : Double Dash !!" Déjà, ma manette est embêtante (comme celle de ma Nintendo 64 mais en moins pire), et la télé a 24 ans -> autrement dit elle crashe à un moment important, comme ce jour là... --' Je venais de faire le Grand Chelem en miroir (regroupant toutes les coupes en miroir) et j'avais le maximum de points qu'on pouvait avoir (première partout, enfin vous aviez compris) et au moment où j'étais devant la ligne d'arrivée du dernier tour du dernier parcours (la Route Arc-En-Ciel), ça a planté... ... ... La télé s'est éteinte... ... Et quand je l'ai rallumé l'écran était flou et tout rose, et ça a duré un mois comme ça. Donc, à votre tour, parlez, que dire ? criez ! Votre plus grande rage sur un jeu vidéo ! Amicalement
  8. Bonjour,Je viens de télécharger une rom (.bin) pour le jeux ps1 Castlevania:Synphony of the night Au début tout allais bien jusqu'au moment ou je bas dracula dans l'intro une texture bugée apparait (je pense que c'est censée etre un parchemin qui se me a bruler) Après il y a le résumé de l'histoire sauf que des mots qui ne devrait pas etre la se superpose avec les mots du résumé rendant certaine phrase illisible. après avoir pris le contrôle d'Alucard j'ouvre mon inventaire qui a mis uncertain temp pour s'ouvrir et quand il sait enfin ouvert il y avait des texture beugée sur les bandes noires en haut et en bas de l'écran Bref ensuite j'ai eu d'autre bug de texte quand je suis arrivé devant la mort mais j'ai aussi remarqué qu'elle metais assez longtemps avant qu'elle continue sa phrase (une minute a peu près) Si quelqu'un a une solution a ce probleme qu'il m'en fasse par svp
  9. Bonsoir à tous ! Je stream depuis un petit moment déjà sur Romstation et en jouant sur ICO en ce moment, je remarque un problème bien récurant qui m'empêche de terminer le jeu. En effet, depuis 3 lives que je fais dessus, à chaque fois qu'une vidéo se lance dans le jeu, l'émulateur bug et on est obligé de le relancer... Jusqu'à présent c'était pas trop gênant car on pouvait appuyer sur START pour passer les cinématiques... mais une fois arrivé face au boss final du jeu, la vidéo qui lance le combat bug elle aussi, et quand j'appuie sur START pour la passer, cette fois ça ne fonctionne pas, et l'émulateur m'affiche un écran noir... Alors j'ai tout essayer, de lancer par l'ISO, le plugin, et le sans CD, changer les paramètres dans mon émulateur, mais rien n'y fait... J'en suis à la fin du jeu, et la vidéo du boss bug (comme toute les autres) et c'est la seule qui bug toujours quand on appuie sur START pour la faire passer... Du coup est-ce que c'est possible de corriger ça, sur l'émulateur PCSX2, pour que je puisse terminer le jeu une bonne fois pour toute ? Ou me dire quoi faire si vous avez déjà eu ce genre de bug ? Merci et bonne soirée à vous ! Cyberdonuts.
  10. Bonjour, j'ai telecharger le jeu code lyoko sur play, mais impossible de lancer le jeu :/ il plante avec un message d'erreur vers la fin du chargement. J'ai envoyé le signalement il y a quelques jours mais pas de réponse :/
  11. Bonjour, Je ne sais pas si ce sujet a deja été posté mais je ne l'es pas vu en tout cas ! J'ai un petit soucis avec les jeux pokémon et colosseum, avec le premier l'émulateur tourne a 50% donc impossible a jouer :/. Pour le second les dialogue sont illisible ce qui rend encore une fois le jeu difficile a jouer ! Donc je voulais savoir si cela est dû a mon PC ou si c'est un soucis de configuration et dans ce cas la que dois-je faire ! Je ne pense pas que ce soit mon PC car j'ai réussit a finir FFXII sans aucun bug et j'ai deja joué a autre jeu sur dolphin (Yugioh le royaume des illusions). Merci d'avance !
  12. Bonjour, Je ne savais pas où le mettre sur le forum. Mais , depuis qques jours ,je n'ai plus le "bouton" appelé "nouveau contenu" qui se situait en haut à droite du site / forum. Du coup, je ne sais pas où cliquer pour voir les nouveaux messages depuis ma dernière connexion. Une modification de votre part ou un pb chez moi ? sachant que je n'ai rien changé et mis en attente la maj de firefox (j'en suis à la 21.0,et la beta 1 de la 22.0 en attente de dl). Merci de me renseigner Bon courage Papa Panda