Gaga46

Membre actif
  • Compteur de contenus

    6 732
  • Inscription

  • Dernière visite

Gaga46 a gagné pour la dernière fois le 21 décembre 2016

Gaga46 a eu le contenu le plus aimé !


Réputation sur la communauté

1 502

À propos de Gaga46

  • Date de naissance 25/05/1994
  • Genre
    Homme
  • Intérêts
    les jeux retro, les vocaloids et les mangas!
  1. non, il faut l'ouvrir directement avec l'émulateur dolphin les jeux pc sont optimisé pour le pc justement et les autres jeux gc sont à voir au cas par cas... je peut te conseiller de changer entre Direct3D 11 et opengl pour voir... sinon, tout est dans le lien que j'ai déjà envoyé: https://wiki.dolphin-emu.org/index.php?title=The_Legend_of_Zelda%3A_Twilight_Princess_(GC)
  2. hum, je viens de tester mon iso est sa marche bien, je pense que tu as mal dézippé l'iso (tu lance celui du temp ou l'autre?) parcontre, les lags et potentiels crash, sa, c'est un mauvais réglage de ton pc OU ton pc qui est trop faible (j'ai aussi eu des lags) ce lien peut t'aider: https://wiki.dolphin-emu.org/index.php?title=The_Legend_of_Zelda%3A_Twilight_Princess_(GC)
  3. si tu le dézippe manuellement (celui qui n'es pas dans temp), tu as une erreur (pendant le dézippage)? édit: mon fichier fait la même taille que le tiens donc sa va....
  4. PCSXR on a dit
  5. étrange sa! quel taille l'iso fait sur ton disque?
  6. et sur android/ios si jamais...
  7. sinon, essaye de changer les paramètres de compatibilité dans le plugin video
  8. oui, sur le site du constructeur n'a pas de pilote bluetooth... et ceux que j'ai choppé (pleins différents sur différents site...) ne marchent pas et n'ont aucun effect (cf l'image jointe) yep, je n'ai pas de clé bluetooth et mon pc avait un périphérique bluetooth intégré (que j'ai déjà utilisé avant que sa ne marche plus
  9. yolo! j'ai eu une demande de la part de @Botuster du coup, il cherche simplement si sa carte graphique (une GT120) est compatible avec sa carte mère (Asrock P4VM890) et son CPU (heu... je demande...), sa ram (pareil) et son alim (Hjustu 350W)
  10. et tu peut essayer de vider le cache dans les options de romstation aussi, tu as quel version de romstation et il te demandes de te connecter quand tu le lances? et il se passe quoi quand tu essayes de te connecter avec le bouton de en haut à droite?
  11. ah non, finalement, c'est pas le même problème dsl (la chaleur?) mais oué, si tu résoud ton prob, je veut bien que tu le dise (enfin, surtout si tu galères à trouver comment activer le bluetooth et que finalement, tu réussis...
  12. hein? sur ordi? quel type de manette? si c'est une manette ps4 qui ne marche pas sur la vrai console, fait toi rembourser...
  13. même problème avec ma manette ps4 mais je ne peut plus le connecter en bluetooth car windob m'a supprimé la possibilitée d'activer celui-ci
  14. tu as bien mit la manette plug dans les option?
  15. les 2 marchent, normalement