Jump to content

What is RomStation?
Photo
- - - - -

[Résolu] Onglets bloqués / disparus - RS freezé


128 replies to this topic

#101 kanardo62

kanardo62

    Rang I

  • 1 posts

Posted 12 October 2011 - 20:20

Bonjour, bonsoir

J'ai téléchargé un jeu ' Dragon Ball Advanced Aventure ' sur GBA.
J'y est joué il y a 3-4 jours et sa marché.
Aujourd'hui, j'installe un autre jeu mais cette fois ci PC.
Le téléchargement finit, je clique sur " Jouer " , il demande l'émulateur et là ..... je n'arrive pas à cliquer sur le 2e " Jouer ".
Quelqu'un aurait-il une idée ?

Cordialement,

#102 Lelouchsama

Lelouchsama

    Master of the World

  • 11277 posts

Posted 12 October 2011 - 20:24

Merci de bien vouloir modifier expressément le titre afin de le rendre plus explicite, sous peine de supression du topic dans le cas contraire : http://www.romstatio...ans-les-regles/ :ok:


de plus, utiliser la fonction rechercher avant de poster et faire un tour dans la section "Faq & Tutoriels" est souvent bénéfique :ok:
Image

#103 Armas

Armas

    Rang IV

  • 813 posts

Posted 15 October 2011 - 08:26

Bonjour à tous,

Depuis la récente mise à jour, je n'ai plus accès à l'onglet "mes jeux", le bouton n'est pas grisé, mais un clique sur celui ci ne produit aucun résultat *.*

Je précise que je n'ai installé aucun thème.

Si quelqu'un avait eu le même soucis et c'en est sorti, merci de me donner la solution à ce problème ! :)


Ps: aucun erreur n'est signaler.

Image


#104 Waydown

Waydown

    Rang I

  • 2 posts

Posted 16 October 2011 - 18:40

Bonsoir, j'ai trouvé un bug concernant le téléchargement de jeu à plusieurs cd.
Si l'on a par erreur lancé plusieurs fois le téléchargement d'un même cd, l'émulateur considère que la limite des cd a été atteinte ( exemple avec ff8, j'ai téléchargé 2 fois sans faire exprès les cd 1 et 2 , il n'a plus voulu me faire télécharger les cd suivants).
La solution est de supprimer les cd précédemment téléchargés, mais attention, lorsque vous faites ca les DEUX et non un seul disparaîtront, il vaut donc mieux avoir fait une sauvegarde au préalable.

Voilà voilà, en espérant que cela soit utile à quelqu'un, moi ca m'a fait bien chier !

#105 Lelouchsama

Lelouchsama

    Master of the World

  • 11277 posts

Posted 16 October 2011 - 19:22

Bonsoir, j'ai trouvé un bug concernant le téléchargement de jeu à plusieurs cd.
Si l'on a par erreur lancé plusieurs fois le téléchargement d'un même cd, l'émulateur considère que la limite des cd a été atteinte ( exemple avec ff8, j'ai téléchargé 2 fois sans faire exprès les cd 1 et 2 , il n'a plus voulu me faire télécharger les cd suivants).
La solution est de supprimer les cd précédemment téléchargés, mais attention, lorsque vous faites ca les DEUX et non un seul disparaîtront, il vaut donc mieux avoir fait une sauvegarde au préalable.

Voilà voilà, en espérant que cela soit utile à quelqu'un, moi ca m'a fait bien chier !



ou plus simplement, déplacer les archives téléchargées autre part, de sorte que le fichier de base de données ne les répertorient plus et là ça fonctionnera :ok:
Image

#106 jonavdb

jonavdb

    Rang I

  • 2 posts

Posted 18 October 2011 - 11:25

bonjour moi j'ai le meme probleme les bouton sont jaune et roomstation ne repond plus par contre je peux utiliser le navigateur pour aller sur les jeux mais rien d'autre j'ai desistaler tout reinstaler tout et c'est toujours pareil quelqu'un peut m'aider?

#107 Bullrock

Bullrock

    Rang I

  • 1 posts

Posted 18 October 2011 - 15:55

Bonjour Bonjour

voila je vient de découvrir ce super site =)

j ai donc telecharger votre programme j ai voulu tlecharger un roms j'ai 70mo/s je comprend qu'il faut des jeton


mais voila je rentre mon code allopass mais impossible de clique sur okay

j aimerai accepte la charte pour accéder au forum et chat depuis le programme impossible de clique sur le lien

qu'elle tristesse =)


amicalement Bullrock

#108 Ryukan

Ryukan

    Administrateur

  • 195 posts

Posted 18 October 2011 - 16:28

Met à jour Internet Explorer et accèpte les cookies si ce n'est pas déjà fait puis test à nouveau.
Image

#109 Senatrice

Senatrice

    Rang I

  • 3 posts

Posted 19 October 2011 - 09:33

Bonjour,

Dans l'onglet "Mes Jeux", la liste de mes jeux n'apparait pas, bien qu'il soit aussi noté le nombre de jeux que j'ai téléchargé.
Aurai-je changé une option ? Si c'est le cas (ou même si c'est pas ça d'ailleurs n_n') qu'est-ce que je dois faire ?

Merci d'avance,
Senatrice

#110 Ryukan

Ryukan

    Administrateur

  • 195 posts

Posted 19 October 2011 - 12:08

Essaie d'appuyer sur le bouton "Effacer" dans le menu recherche de gauche.
Image

#111 Senatrice

Senatrice

    Rang I

  • 3 posts

Posted 19 October 2011 - 13:06

Essaie d'appuyer sur le bouton "Effacer" dans le menu recherche de gauche.


Ha oui effectivement n_n

Merci beaucoup Ryukan

#112 chriiiiiis

chriiiiiis

    Rang I

  • 3 posts

Posted 24 October 2011 - 21:58

Bonsoir !

J'ai un soucis assez étrange. Ca fait pas mal de temps que je ne suis plus allé sur Romstation, puis hier j'ai fait un tour, et téléchargé une mise à jour. Mais après le téléchargement, non seulement l'émulateur PS2 ne marchait plus (il refusait de s'ouvrir), mais en plus les jeux ne sont plus téléchargeables. J'ai fait une restauration du système, re-téléchargé Romstation, refait la mise à jour en question, et je constate le même problème. J'ai aujourd'hui fait une nouvelle restauration (c'est lassant oui) mais j'ai pris soin de faire une copie des fichiers d'émulateurs et de jeux. Cependant je ne peux toujours pas télécharger d'ISO de quelque console que ce soit !

Pourriez-vous m'aider s'il vous plait ?

Signé : Un pauvre petit geek sans défense

#113 Danael1431

Danael1431

    Le geek otaku sur les bords

  • 1047 posts

Posted 24 October 2011 - 22:16

Ben perso ça m'ai déjà arrivé plusieurs fois mais après avoir désinstallé-réinstallé je n'ai plus eu de problèmes.
Image

#114 chriiiiiis

chriiiiiis

    Rang I

  • 3 posts

Posted 24 October 2011 - 23:08

Justement, je l'ai déja désinstallé, je viens de le faire une nouvelle fois, mais c'est encore pire : j'ai comme l'impression que le Setup qui est sur le site n'est pas complet, il n'y a que les émulateurs et les jeux ...

bon .. merci de votre aide, j'ai finalement résolu le problème, il fallait de téléchargé ... mais 4 fois pour avoir une version non plantée, je comprends pas, bref pas grave.
merci

#115 Lelouchsama

Lelouchsama

    Master of the World

  • 11277 posts

Posted 25 October 2011 - 06:01

Justement, je l'ai déja désinstallé, je viens de le faire une nouvelle fois, mais c'est encore pire : j'ai comme l'impression que le Setup qui est sur le site n'est pas complet, il n'y a que les émulateurs et les jeux ...

bon .. merci de votre aide, j'ai finalement résolu le problème, il fallait de téléchargé ... mais 4 fois pour avoir une version non plantée, je comprends pas, bref pas grave.
merci


je penche surtout pour un problème d'incompatibilité entre le software de ton pc et RS ; pour ma part, télécharger et installer 3X et aucun soucis, et même avec ma version portable (sans installation)
Image

#116 Marco08100

Marco08100

    Rang II

  • 51 posts

Posted 04 November 2011 - 17:27

Bonsoir tout le monde, je viens de voir qu'il y a des nouveaux types de jeux (PS2), j'ai voulu en télécharger un mais impossible de le télécharger. Je ne vois pas ' télécharger ' au dessus de l'image... Bref , depuis cette maj , j'ai des gros problème avec RomStation.. J'ai déjà désinstallé-réinstaller Rom mais toujours rien.. Quelqu'un pourrait m'aider ? Merci.

Edit 1 : http://imageshack.us...8/sansreap.png/ Voilà au dessus , il n'y a pas noté: Jeux,Navigation..... :/
Edit 2: Quand je clic sur un jeu précédament télécharger le jeu s'ouvre avec Winrar... Pourrez-vous m'aidez ? :| Merci. :(

Edited by Marco08100, 04 November 2011 - 17:40.


#117 raoh11

raoh11

    Rang I

  • 7 posts

Posted 04 November 2011 - 17:32

J'ai aussi d'énormes problèmes avec RS, les boutons ne marchent pas toujours...au pire, prends le autre part et rajoute le a ton romstation.

#118 Mateos

Mateos

    Rang IV

  • 615 posts

Posted 05 November 2011 - 13:07

Rs à jour, pare-feu ne bloquant pas RS, IE à jour et laissant les cookies passer?

Image


#119 AHL

AHL

    Chevahlier impie

  • 1761 posts

Posted 19 November 2011 - 03:14

Salut la ponpagnie !

Il y a environ 2 heures (le temps de parcourir ce topic et de rédiger ce post), j'ai relancé RS que je n'avais pas exécuté depuis au moins 2 jours (honte à moi). J'aurais pu le rater tant c'était furtif, mais j'ai clairement vu la fenêtre de téléchargement de mise à jour (la dernière fois j'avais la 1.29b) apparaître et disparaître aussitôt, sans lancer RS. Je retente donc une ouverture, cette fois la mise à jour fonctionne correctement et RS se lance dans sa version 1.29d.
Je vais donc voir si le topic des notes de versions annonce quelque chose (s'agissant d'un changement de lettre je me doutais bien que non), et c'est là je me rends compte qu'il m'est impossible de cliquer sur certains boutons...
À savoir :
  • Mes jeux ;
  • Quiz ;
  • Télécharger (quand je suis sur la page d'un jeu, le bouton s'active mais n'est pas cliquable) ;
  • les boutons de navigation (mais F5 fonctionne) ;
  • les boutons de préférences ;
  • (+) et Effacer (le reste de la recherche fonctionne très bien) ;
  • les derniers jeux joués (mais hormis le clic la liste fonctionne normalement) ;
  • Annuler et Jouer quand on doit choisir l'émulateur.
Les clics sont en fait pris en compte lorsque RS perd ou retrouve le focus, mais de manière très bizarre (la plupart du temps un lancement d'une ROM particulière, sans doute la première d'une liste, sinon parfois un changement d'onglet).
D'ailleurs le changement des boutons au survol fonctionne bien quand RS n'a pas le focus...

Il y a de plus des bugs graphiques m'affichant des carrés/rectangles (de la couleur de fond de l'onglet) au milieu de la page, qui disparaissent en cliquant et/ou en modifiant la page (scroll, hover, lien) et sont donc moins gênants.

Je n'ai pas très envie de réinstaller RS, de peur que certains paramétrages assez sensibles (notamment les infos sur les jeux) que j'ai faits partent en fumée, donc je le signale, des fois que ce soit dû à ce changement de version, je ne suis pas pressé.

Notez que ça fait des années que j'utilise RS en ne l'ayant installé qu'une fois (sur un disque réseau), avec un thème que j'ai créé dans le même temps et mis à jour au fur et à mesure des modifications (la dernière date donc de plusieurs mois), sans problème, le tout sous 2 ordis sous Win 7 x64.
Et le seul changement sur le système depuis la 1.29b que je voie, c'est la désinstallation d'UltraVNC il y a 3 heures, mais allez donc trouver le rapport... :doute:
D'ailleurs ça ne bugue qu'avec la tour, pas avec le portable, plus récent (donc moins bidouillé). Ça ne peut donc pas provenir de RS directement, mais alors de quoi ?

Un screen pour la route :

Image
Oui moi je suis très Metroid et violet. :cool:
Et oui, je sais qu'il n'y a pas d'émulateur PS3.

Posted Image


#120 kaljal

kaljal

    Rang I

  • 1 posts

Posted 20 November 2011 - 10:55

Bonjour voila mon probleme

pendant les long telechargement (PS2,GC) je joue a Mario power Tennis pour patienter maintenant le probleme c'est que des que je joue pendant 15 min environ ca affiche romstation a céssé de fonctionner :hum: et il y a qu'un seul choix c'est fermé le programme
je precise que je telechargais Naruto:Clash of ninja
Si jamais vous trouver une reponse a mon probleme j'esper que la posterai
Image



Reply to this topic