Jump to content

What is RomStation?
Photo
* * * * - 1 votes

[Résolu] Crashes/Bugs/Plantages/Freezes + Problèmes de lancements / écrans noirs sur Dolphin


  • This topic is locked This topic is locked
633 replies to this topic

#341 Novarek

Novarek

    Rang I

  • 13 posts

Posted 25 October 2011 - 05:54

Oui j'ai tous bien remis même ce que lulu m'avait conseiller de faire je c pas d'ou ca viens :non2:


Tente alors de télécharger une autre version de Dolphin (lien sur la signature de Lulu).

#342 darkrat01

darkrat01

    Rang I

  • 2 posts

Posted 25 October 2011 - 12:57

salut j'ai un problème au lancement du jeu naruto : clash of the ninja, les premières fois que je l'ai lancé tout tournait nickel maintenant au lancement la fenetre du jeu affiche pour titre "clearing code cache" et reste grisée, lorsque je fais passer la fenetre de dolphin devant il me met qu'il a arreté de fonctionner...avez vous une idée de la source?

#343 Novarek

Novarek

    Rang I

  • 13 posts

Posted 25 October 2011 - 13:11

salut j'ai un problème au lancement du jeu naruto : clash of the ninja, les premières fois que je l'ai lancé tout tournait nickel maintenant au lancement la fenetre du jeu affiche pour titre "clearing code cache" et reste grisée, lorsque je fais passer la fenetre de dolphin devant il me met qu'il a arreté de fonctionner...avez vous une idée de la source?


T'as testé les 3 plugin vidéo?
T'as testé avec/sans l'activation du dual core?
Ta config harware est-elle suffisante pour l'émulation?

#344 MK7

MK7

    Rang I

  • 2 posts

Posted 25 October 2011 - 19:16

bonjour,
moi ça m'affiche des écritures quand je démarre le jeu:Image
et après c'est tout noir (pas besoin d'image pour vous montrer!)
comment faire (je suis sur MKDD)??

#345 Novarek

Novarek

    Rang I

  • 13 posts

Posted 25 October 2011 - 19:25

bonjour,
moi ça m'affiche des écritures quand je démarre le jeu:Image
et après c'est tout noir (pas besoin d'image pour vous montrer!)
comment faire (je suis sur MKDD)??


1,83Ghz, petit CPU, tu risques d'avoir beaucoup de problème pour émuler de façon "potable" un jeux GameCube et peu t'être que le problème que tu rencontres actuellement est lié à ça.

Sinon as-tu testé les 3 plugin vidéo?
As-tu testé l'activation/désactivation du dual core?

#346 Rei83

Rei83

    Rang I

  • 7 posts

Posted 26 October 2011 - 12:09

Merci pour l'astuce mais j'ai un nouveau problème... (décidément en ce moment...)
Je ne peux plus émulé, Dolphin bug à chaque lancement et il me dit: Dolphin n'a pas trouvé d'ISO GC/Wii.

Cela ne me le faisait pas il y a 2 jours... Que puis-je faire? :)

Merci

#347 Lelouchsama

Lelouchsama

    Master of the World

  • 11277 posts

Posted 26 October 2011 - 12:12

ce n'est pas un bug : tu attéri juste sur la fenêtre principale de dolphin, mais comme tu n'as pas faite la manip' suivante http://www.romstatio...so-wad-trouvee/ , il t'affiche ce message
Image

#348 brodcass13

brodcass13

    Rang I

  • 1 posts

Posted 26 October 2011 - 16:59

voila , je vous explique , je joue a un jeu gamecube ( pokemon XD : le soufle des tenebre ) j'y joue quelque minute et la sa bug , apres l'ecran du jeu et la page de config dolphin devient blanc et me dit que dolphin a cesser de fonctionner . J'espere que quelqu'un pourais m'aider merci !!

#349 Elincia

Elincia

    Rang I

  • 32 posts

Posted 27 October 2011 - 15:51

Bonjour,

Depuis que j'ai eu un problème avec RomStation, je me retrouve avec une version de Dolphin que je n'avais pas avant: Dolphin 3.0-153-dirty (je tiens a préciser que la version de Dolphin que j'avais avant c'était celle de l'installation de RomStation).

Mais voilà, maintenant, quand je veux démarrer le jeu Fire Emblem Radiant Dawn, je me retrouve avec ce message "ERROR: Trying to compile at 0. LR=00000000", puis l'écran devient blanc et me dit que "Dolphin.exe a cessé de fonctionner". Alors que ce jeu fonctionnait très bien avant. Par contre l'autre fonctionne nickel.

Qu'est-ce que veut dire ce message, et comment puis-je faire pour résoudre le problème et pouvoir rejouer à mon jeu?
Merci d'avance^^

#350 Mateos

Mateos

    Rang IV

  • 615 posts

Posted 27 October 2011 - 16:56

Que la build que tu essaie de faire tourner est mal compilée (Une erreur quelque part dans le code ou compilation incomplète sur erreur, ...). Il faut soit revenir à une précédente soit mettre à jour vers une fonctionnelle, soit utiliser celle que tu as déjà et qui fonctionne, comme tu le dis :)

Edited by Mateos, 27 October 2011 - 16:56.

Image


#351 Lelouchsama

Lelouchsama

    Master of the World

  • 11277 posts

Posted 27 October 2011 - 23:38

"ERROR: Trying to compile at 0. LR=00000000",



teste avec ces releases de dolphin : http://code.google.c...9c7f311b043c021
Image

#352 supersonicfan

supersonicfan

    Rang I

  • 12 posts

Posted 28 October 2011 - 06:54

Bonjour,j'ai téléchargé Kirby's Adventure Wii sur...Wii. Mais quand je choisi un fichier, dolphin me t qu'il y a un pointeur inconnu et plante.
Pouvez vous m'aider svp
Merci

#353 KlimPliskin

KlimPliskin

    Rang I

  • 2 posts

Posted 28 October 2011 - 17:06

Bonsoir à tous !

Voici mon problème : depuis hier, je possède SoulCalibur II et j'ai pu jouer sans problème. Mais en voulant y rejouer aujourd'hui, impossible de le redémarrer. Ce qu'il se passe : Quand Dolphin vide son cache ("Clearing Code Cache"), hé bien, l'émulateur plante. Message de Windows : "le programme a cessé de fonctionner, va fermer le programme, blabla". Je n'ai pas de problème avec d'autre jeux qui marchent avec Dolphin (Wario Land), et je n'en avais pas hier avec SCII. J'ai essayé de vider le cache manuellement, de retélécharger SCII, rien n'y fait. Quelque chose pour moi ? Merci d'avance :)

#354 Lelouchsama

Lelouchsama

    Master of the World

  • 11277 posts

Posted 28 October 2011 - 17:13

je mergerai ton topic ici : http://www.romstatio...rs-sur-dolphin/ plus tard
Image

#355 Romcc34

Romcc34

    Rang IV

  • 654 posts

Posted 28 October 2011 - 17:13

change ton dolphin sur le site http://www.dolphin-e...or.com/?lang=fr

#356 KlimPliskin

KlimPliskin

    Rang I

  • 2 posts

Posted 28 October 2011 - 19:04

Résolu. J'ai réinstallé Dolphin (mais je n'arrive plus à le faire démarrer via RomStation, il faut que j'aille chercher mes ISOs, bon, c'est mieux que rien). Et j'ai perdu mes sauvegardes. Tant pis, merci de votre aide :)

#357 Overland

Overland

    Rang I

  • 2 posts

Posted 29 October 2011 - 09:25

Bonjours ,

alors voila je m'explique .Avant j'avais romstation et zelda twilight princess et tout marcher je n'ai pas eu un seul probléme pui j'ai du desinstaler romsation avec tout c'est jeux.Et depuis quelque jours je l'ai reinstaler pour pouvoir jouer .Je signal que je peut jouer a d'autre jeux sur GC sauf a zelda.Il y a 3 jours mon jeu (zelda ) marcher correctement et aujourdui des que je le lance ile ne fonctionne pas et dolphin s'arrete après avoir mi le message d'erreur dolphin a cesser de fonctioner .

Voila ma config :
windows 7
processeur : Intel® Core™ i3 CPU M 370 @2.40GHz 2.40Ghz
Ram : 4.00 Go
Systéme d'exploitation 64 bits

Please Help me :)
Overland'

#358 Jibriel

Jibriel

    Rang I

  • 1 posts

Posted 29 October 2011 - 10:03

Bonjour à tous !
J'ai un léger problème avec l'émulateur Dolphin qui crash à chaque fois que j'essaye de lancer un jeu !
Je lance tranquillement mon jeu, l'émulateur reste quelque secondes sur écran noir, puis "Dolphin doit fermer". J'ai bien essayé d'insister, mais rien n'y fait. J'ai essayé avec plusieurs jeux différents, mais là encore, ça ne marche pas. J'ai aussi regardé dans les configs (puisque j'avais modifié deux ou trois trucs pour rendre l'émulation un poil plus rapide), mais ça ne semble pas être le problème.
Avant-hier, mes jeux marchaient très bien, Dolphin ne crashait pas. Je me suis demandé si c'était mes modifications les responsables, mais impossible : j'avais réussi à jouer juste après ces modifs ce jour là.

Donc voilà, je reste perplexe, mais je suis persuadé qu'il y a une solution et qu'un membre du forum plus expérimenté finira par trouver quelque chose !
Si vous avez besoins de mes configs, OS, données système ou quoi que ce soit, je les posterais.

Je vous remercie d'avance,
Jibriel

#359 Lelouchsama

Lelouchsama

    Master of the World

  • 11277 posts

Posted 29 October 2011 - 10:15

je mergerai ce topic ici http://www.romstatio...rs-sur-dolphin/ tout à l'heure
Image

#360 flo69lugia

flo69lugia

    Rang I

  • 7 posts

Posted 29 October 2011 - 15:55

j'ai un problème, j'ai installer romstation hier soir, j'ai téléharger fire embleme ( jeu que je n'est jamais réussi à trouver sur gamecube) j'était tout content. Et la j'ai télécharger dophin 3.0-153 dirty. Sa ne marcher pas alors j'ai bien installer Microsoft Visual C++ 2010 (x86), je l'ai installer. Je lance fire embleme et déjà window m'écris: "Le fichier opening.bnr n'est pas valide dans ce GCM FIRE EMBLEM GC EU Vous devriez copié à nouveau ce jeu".
En même temps dophin se lance mais l'écran reste noir avec la description de la puissance de mon ordi et de l'endroit ou est situé le jeu...
j'ai parcouru votre forum mais je n'ai pas crus voir d'explication la dessus pour cela que je me permet de poster

Si la réponse à déjà était poster je m'en excuse.

Mais j'ai vraiment les boules j'était tellement content...

Edited by flo69lugia, 29 October 2011 - 15:56.