Jump to content

What is RomStation?
Photo
* * * * - 1 votes

[Résolu] Crashes/Bugs/Plantages/Freezes + Problèmes de lancements / écrans noirs sur Dolphin


  • This topic is locked This topic is locked
633 replies to this topic

#241 rik

rik

    Dj rik

  • 5070 posts

Posted 21 September 2011 - 16:22

Bon plus sérieusement, quand tu lances un jeux sur Dolphin il y a marqué "Dolphin a cessé de fonctionner".
Tu as essayé avec plusieurs jeux?
Depuis quand ce problème est là?
Qu'as tu fais pour réssoudre le problème?
As tu cherché sur le forum ou internet?


Image


#242 alex64410

alex64410

    Rang I

  • 9 posts

Posted 21 September 2011 - 18:38

merci de maider alor
jai asayer 3 jeu
jai redemarer plusieur fois les jeu et reinstaller room station
jai cherche sur internet : rien
sur le forum : deja post ce mesage ya 3 mois san aucune reponse alor ...

si tu a une solution : )

et desoler pour mon éciture : (

merci de maider alor
se probleme je lai toujour eu
jai asayer 3 jeu
jai redemarer plusieur fois les jeu et reinstaller room station
jai cherche sur internet : rien
sur le forum : deja post ce mesage ya 3 mois san aucune reponse alor ...

si tu a une solution : )

et desoler pour mon éciture : (



#243 rik

rik

    Dj rik

  • 5070 posts

Posted 21 September 2011 - 19:16

J'ai fouillé de mon côté mais rien non plus, ce message d'erreur est pas parleur et j'ai aucune idée d'où peut venir le problème (sachant que je ne suis pas tellement un pro-informatique). Donc je suis désolé mais je ne peux pas t'aider.

Image


#244 Hahart

Hahart

    Rang I

  • 5 posts

Posted 22 September 2011 - 18:12

Quelqu'un à t'il réussi a faire tourner parfaitement resident evil rebirth?

Mon PC est sous Windows 7 32Bit, Intel Core 2 Duo E8400 @ 3.00GHz 2.67 Ghz, 2Go de RAM
Carte graphique: ATI RADEON HD 4800

Le jeu Rame enormement pendant les cinematique, un peu voir beaucoup sous certains plan du jeu, le sons est rame pendant les cinematique et dolphin plante et affiche le message "dolphin a cesser de fonctionner"

Merci de votre attention

Edited by Hahart, 22 September 2011 - 18:13.


#245 Lelouchsama

Lelouchsama

    Master of the World

  • 11277 posts

Posted 22 September 2011 - 18:21

Quelqu'un à t'il réussi a faire tourner parfaitement resident evil rebirth?

Mon PC est sous Windows 7 32Bit, Intel Core 2 Duo E8400 @ 3.00GHz 2.67 Ghz, 2Go de RAM
Carte graphique: ATI RADEON HD 4800

Le jeu Rame enormement pendant les cinematique, un peu voir beaucoup sous certains plan du jeu, le sons est rame pendant les cinematique et dolphin plante et affiche le message "dolphin a cesser de fonctionner"

Merci de votre attention



apparemment oui : http://wiki.dolphin-...e=Resident_Evil
par contre, les ralentissement et le son sont des problèmes marqués dans cette fiche
Image

#246 Hahart

Hahart

    Rang I

  • 5 posts

Posted 22 September 2011 - 19:23

Merci beaucoup, les cinématique ram un tout petit peu par moment et le jeu carrément moins. Reste a voir maintenant si Dolphin continue de bloquer tous seul car c'est ennuyeux dans un jeu comme sa de se faire couper en plein milieu si on a pas sauvegarder.
Encore merci

#247 Hahart

Hahart

    Rang I

  • 5 posts

Posted 23 September 2011 - 17:47

Après plusieurs tests, le jeu ram un peu parfois mais le problème de dolphine "a cesser de fonctionner" persiste et m’empêche de jouer...

#248 nizzy27

nizzy27

    Rang I

  • 3 posts

Posted 25 September 2011 - 16:20

Bonjour Bonjour, alors comme le dit le titre jai un petit probleme avec wario world !
je lance le jeu sans probleme, nouvelle partie nikel , je rentre dans le premier niveau il se lance et la ... au bout de quelques secondes lecran devient tout blanc ... aidez moi svp !
( NB : jai laissé le perso dans le "hall" de selection des niveaux au bout dun moment lecran devient blanc aussi )
merci davance !

#249 Lelouchsama

Lelouchsama

    Master of the World

  • 11277 posts

Posted 25 September 2011 - 16:33

http://wiki.dolphin-...tle=Wario_World aucun problème d'après la fiche de compatibilité officielle sur la 3.0 stable :


je te mergerai dans ce topic : http://www.romstatio...es-sur-dolphin/ plus tard

Edited by LelouchViBritannia, 25 September 2011 - 16:33.

Image

#250 nizzy27

nizzy27

    Rang I

  • 3 posts

Posted 25 September 2011 - 16:44

je viens de voir que le wario que jai est de 200Mbalors que tous les autres jeux sont dans les 1gb+ ...
c ptet a cause de ca ?
je lai telechargé avec romstation pourtant !
sinon quelquun aurait un lien valable ? encore merci

EDIT : jai la version r7483 de dolphin ca cause un probleme ?
( ca fait un moment que jai pas utilisé des emulateurs et je my connais pas trop ^^' )

sinonje faitcomment pour le mettre a jour pour la version 3.0 ?

Edited by nizzy27, 25 September 2011 - 16:54.


#251 Dark6Nika

Dark6Nika

    Rang I

  • 5 posts

Posted 26 September 2011 - 17:07

Bonjour à tous,
Voila, ça fait un moment que je joue à Baten Kaitos. Dés le début j'ai remarqué que le jeu avait quelques bugs mais après quelques réglages de l'émulateur Dolphin, il a plutôt bien fonctionner (si bien que j'ai pu m'enchainer des heures de jeux pour finir le CD1 en une semaine).
Seulement voila, après quelques mois de pause au début du CD2 (dû à un bosse qui m'enquiquinait j'ai bouder un peu) Voila que je suis reparti, mais Dolphin arrête pas de faire le capricieux.

Ce problème m'est arrivé quelques fois lors du CD1 mais après quelques réglages (que j'ai eut ici d'ailleurs) je n'ai plus vraiment eut de problème.

Donc voila, je suis sous Windows7, j'ai fais quelques imprim-écran du message d'erreur de la config' que j'ai affecté à Dolphin :

Spoiler

Spoiler


Pour la config' du jeux en lui même, pareil j'ai tout mit en minium, désactivé les voies, j'ai laissé le son en mono (je vais finir par le couper carément si ça peu aider)

Enfin voila j'ai décocher le maximum de truc en pensant bien faire. Mais le Programme "cesse de fonctionner" fréquemment encore et toujours (dans l'ordre des 15 minutes, parfois 30 quand j'ai de la chance)

Voila ... Sachant qu'entre mes deux moments de jeux il s'est écoulé un peu plus d'un mois, mon pc a peut-être chopé quelque chose entre deux ? On alors c'est le CD2 de Baten Kaitos qui est devenu trop lourd ?
En tout cas c'est bien handicapant, je compte plus le nombre de donjon que j'ai dû recommencer à cause de ça ...

Merci d'avance de vous pencher sur mon problème ! Merci au staff d'être toujours la pour aider les petits joueurs que nous sommes ^^

Edited by Dark6Nika, 26 September 2011 - 17:12.


#252 paulinho

paulinho

    Rang I

  • 1 posts

Posted 26 September 2011 - 19:04

Bonjour à tous

J'ai actuellement un problème au lancement du jeu Def Jam sur Gamecube, en effet une fois la rom lancée une fenêtre "attention" apparaît avec écrit dessus " DSI exception stmw" ou encore " DSI exception imw" et cela se répète 30 fois avant que l'écran du jeu soit bloqué sur "chargement" si quelqu'un pourrait m'aider svp?

Merci d'avance

#253 sapartan

sapartan

    Rang I

  • 3 posts

Posted 26 September 2011 - 21:08

Bonjour

J'ai un probleme sur l'emulateur dolphin il a tendance a crasher qand je joue c'est a dire disparaitre comme par magie perdans ainsi toute progression faite il el fait sur plusieur jeux comme :
-Baten kaitos
-Harvest moon l'arbre de la serenite

J'ai chercher sue le forum (et je m'en escuse si je l'ai louper) et j'ai aussi de changer certain config en vains je faisai juste qu'empirer les chose.

donc voila ma config
4Go de ram
intel core2 quad 3.00GHz
ATI radeon HD58000
Asus P5Q3

et je suis sous seven je sais plus pour le nombre de bits etant sous seven depuis aps tres longtemp je sais aps comment on fait pour verifier

en attente d'une reponse
cordialement sapartan
le temps c'est de l'experience

#254 Dark6Nika

Dark6Nika

    Rang I

  • 5 posts

Posted 26 September 2011 - 21:37

Bonjour

J'ai un probleme sur l'emulateur dolphin il a tendance a crasher qand je joue c'est a dire disparaitre comme par magie perdans ainsi toute progression faite il el fait sur plusieur jeux comme :
-Baten kaitos
-Harvest moon l'arbre de la serenite

J'ai chercher sue le forum (et je m'en escuse si je l'ai louper) et j'ai aussi de changer certain config en vains je faisai juste qu'empirer les chose.

donc voila ma config
4Go de ram
intel core2 quad 3.00GHz
ATI radeon HD58000
Asus P5Q3

et je suis sous seven je sais plus pour le nombre de bits etant sous seven depuis aps tres longtemp je sais aps comment on fait pour verifier

en attente d'une reponse
cordialement sapartan


Bonsoir =3
Quand Dolphin "s'arrête" il te met le message d'erreur "Dolphin.exe a cessé de fonctionner" ?
Si c'est le cas, je remarque qu'on est quelques uns dans ce cas là (don un joueur un peu plus haut et moi) et on est toujours en attente d'une solution ...
Enfin, ce message pour dire que ... Ce ne serait pas un petit Bug dû à la maintenance non ? Le problème à l'air assez récent pour tout le monde ?

Enfin sous windows7, j'ai pu remarquer que ce genre de message "le programme a cessé de fonctionner" arrive de temps en temps, avec internet exploreur par exemple quand on a trop de page lourde ouverte en même temps. ça vient peut-être pas de Dolphin alors ?

#255 sapartan

sapartan

    Rang I

  • 3 posts

Posted 27 September 2011 - 12:07

Dolphin aucun message ,il se contente juste de planter sans demander mon avis ou m'informer de la situation.

ps :je joue pas sur dolphin via roms station ,je le lance directement dans son dossier qui n'est pas dans celui de RS ^^ je suis a la version 3.0.98
le temps c'est de l'experience

#256 charkraf

charkraf

    Rang I

  • 11 posts

Posted 02 October 2011 - 08:34

boujour sa fait plusieur jours que je chercher sur le forum une réponse mais je ne l'ai pas trouvé donc j'aimerais que vous m'aidiez.

Problème survenue dans le jeux:

- quand je joue zelda au bout d'un moment le jeux affiche dolphin a céssé de fonctionner donc sa me coupe le jeux.

-j'ai vue dans plusieurs tuto que le pc joue grandememt sur la vitesse de dolphin mon ordi et quand même puissant quelle configuration et la meilleur pour joué a un zelda.

-sase n'est pas trop grave mais pour certainne cinématiques le sons est decalé par rapport à la video.

-avec le bug de dolphin j'ai reussi a plusieur reprise la forteresse maudite mais quand la cinématique ou on parle au galion rouge est terminé l'écran devient noir et le paysage ne rapparaît pas et aucun erreur disant que dolphin a céssé de fonctionner

merci de bien voiloir m'aider.
Dans un monde de chaos tout est bon pour survivre.
Dans ce monde certaines règle doivent respecté!
Dans ce monde certaines porte ne doivent être ouverte!

#257 Kappie

Kappie

    Rang I

  • 3 posts

Posted 02 October 2011 - 18:33

Bonjour, voilà je crois que vous aurez compris mon problème, quand je lance le jeux Gladius sur NGC Dolphin me dit " DSI exception in stmw" je ne sait pas du coup quoi faire ! Donc j'ai cherché un peut sur le forum et j'ai trouvé un post qui disait de désactiver le gestionnaire de panique ce que j'ai fait mais sa ne marche toujours pas , donc si quelqu'un sait quoi faire ou a une quelconque réponse à m'apporter je serait reconnaissant , merci :D !

Edited by Kappie, 02 October 2011 - 19:12.


#258 Lelouchsama

Lelouchsama

    Master of the World

  • 11277 posts

Posted 02 October 2011 - 18:45

merci de bien vouloir modifier expréssement le titre afin de le rendre plus explicite, sous peine de supression du topic dans le cas contraire : http://www.romstatio...ans-les-regles/ :ok:


de plus, utiliser la fonction rechercher avant de poster et faire un tour dans la section "Faq & Tutoriels" est souvent bénéfique :ok:


Image

#259 Kappie

Kappie

    Rang I

  • 3 posts

Posted 02 October 2011 - 19:16

Voilà comme demandé plus haut j'ai modifié mon titre, j’espère cette fois qu'il est correct et j'avais déjà essayer dans la barre de recherche de trouver avec les mots clefs " gladius " et " problème DSI " et "dsi exception in stmw" , j'ai trouvé des sujet qui en parlé mais aucun ne m'as permit de régler mon problème c'est pour cela que j'ai poster mon topic ^^ . Voilà merci !

#260 Lelouchsama

Lelouchsama

    Master of the World

  • 11277 posts

Posted 02 October 2011 - 19:29

le jeu, tout du moins en version pal, n'est pas émulable à l'heure actuelle : il faudra repasser plus tard :ok:
Image