Jump to content

What is RomStation?
Photo
- - - - -

Failed to load curllib.dll

émulation

  • This topic is locked This topic is locked
36 replies to this topic

#1 liloli

liloli

    Rang I

  • 4 posts

Posted 31 December 2011 - 13:43

Bonjour :snif:
Sa fait longtemps que je possède romstation mais je n'ai jamais eu de problème avec jusqu'à maintenant...
Hier j'ai du formaté mon pc à cause de quelque problème... bref, quand j'ai fini, j'ai téléchargé romstation et quand je l'ai installé sa me mettait failed to load curllib.dll

Aidez moi svp!!

#2 Lelouchsama

Lelouchsama

    Master of the World

  • 11277 posts

Posted 31 December 2011 - 13:49

merci d'effectuer une recherche avant de poster :ok: la réponse existe déjà : http://www.romstatio...vec-romstation/
Image

#3 liloli

liloli

    Rang I

  • 4 posts

Posted 31 December 2011 - 17:11

J'ai déjà vérifié, j'ai téléchargé le fichier mais sa ne marche toujours pas, aidez moi svp :'(

Svp, je vous en supplie :ange:

#4 liloli

liloli

    Rang I

  • 4 posts

Posted 01 January 2012 - 10:59

svp, 29 vue et aucune réponse?...
pour information j'ai déjà téléchargé les fichiers et je les ai mis dans le dossier de romstation mais toujours rien et j'ai aussi télécharger ta version portable mais sa me met une erreur....

Bonne année!

#5 liloli

liloli

    Rang I

  • 4 posts

Posted 02 January 2012 - 11:25

on s'en fou de moi ok merci.....

#6 malik7

malik7

    Rang I

  • 3 posts

Posted 04 May 2012 - 01:04

salut tu as trouver la solution ? j'ai le même problème que toi !

j'ai enfin trouver si jammais tu ne l'a pas encor fait. télécharge sur google le fichier " libcurl.dll" qui ressemble beaucoup a curllib.dll tu le télécharge, tu le renomme en " curllib.dll et tu le remplace dans le dossier romstation par celui qui ta embeter ;) je l'est fait sa marche a merveille ! merci Rohacan

#7 Lelouchsama

Lelouchsama

    Master of the World

  • 11277 posts

Posted 04 May 2012 - 06:07

je répète que la solution est déjà présente par un gars ayant mis à disposition le répertoire de RS en téléchargement, donc avec la bonne version de la dll, ici : http://www.romstatio...et-libeay32dll/
Image

#8 RIZLAPULSE

RIZLAPULSE

    Rang I

  • 4 posts

Posted 05 May 2012 - 12:41

Salut,
J'essaye depuis hier soir de faire fonctionner romstation mais le problème de curllib.dll persiste .
Même après avoir télécharger et remplacer les fichier donner dans un autre topic .
Et même en utilisant la version portable ...
Je précise que je sui sur xp tout fraîchement formater .

:fou: Help !

#9 Lelouchsama

Lelouchsama

    Master of the World

  • 11277 posts

Posted 05 May 2012 - 12:55

répondu sur le bon topic : http://www.romstatio...380#entry405457
Image

#10 RIZLAPULSE

RIZLAPULSE

    Rang I

  • 4 posts

Posted 05 May 2012 - 13:36

Oui ... mais non !
J'ai utiliser ces fichier sa ne change rien ...

#11 Lelouchsama

Lelouchsama

    Master of the World

  • 11277 posts

Posted 05 May 2012 - 13:38

et en réinstallant RS, ça donne quoi ?
Image

#12 RIZLAPULSE

RIZLAPULSE

    Rang I

  • 4 posts

Posted 05 May 2012 - 14:05

Nop, sa change que-dalle ...

Bon petite enumeration de ce que j'ai deja tester :

-Remplacer les fichier manquant avec ceux fournis sur l'autre topic .marche pas
-telecharger la version portable .marche pas
-remplacement des fichier manquant dans la version portable .marche pas
-re-instalation et re-remplacement des fichier .marche pas
-re-re-instalation dans un autre emplacement de l'ordi avec remplacement de fichier .marche pas
-se taper la tete contre le mur le plus proche .donne mal de tete et des resultat tres peux concluant


Failed to load "curllib.dll" powa !

Edited by RIZLAPULSE, 05 May 2012 - 14:11.


#13 lytec

lytec

    Rang IV

  • 531 posts

Posted 05 May 2012 - 15:07

je ne peux pas trop t'aider, car c'est vraiment bizarre ton problème. Essaye peut être de tout supprimer, faire un nettoyage du registre avec regcleaner ou CCleaner, puis réinstaller le tout en mode sans echec
http://www.emulatrix-ludos.com la communauté d'entraide technique pour l'émulation

#14 muklesur

muklesur

    Rang I

  • 20 posts

Posted 01 July 2012 - 11:48

Bonjours a tous , j'essaie d'installer romstation , tout se passe correctement jusqu'a l'exectution ou ils me mettent .J'ai installer les logiciels recommender . Je suis sous windows XP .


Image

merci d'avance a tous .

#15 Lelouchsama

Lelouchsama

    Master of the World

  • 11277 posts

Posted 02 July 2012 - 08:42

réponse ici : http://www.romstatio...380#entry405457
Image

#16 muklesur

muklesur

    Rang I

  • 20 posts

Posted 03 July 2012 - 20:07

Meme probleme et pas de solution ....

#17 Linval

Linval

    Rang I

  • 6 posts

Posted 16 August 2012 - 12:48

Bonjour à tous !

J'aimerai installer Romstation , mais quand je le lance , il se charge (rapidement même) et microsoft interrompt l'affichage avec un message de debogage , je fais ok car y a que cette option possible et là il m'affiche "Echec du chargement de atl45.dll." . Donc là je comprends plus rien et fais refaire le debogage , et rebelote ca me remet ca . Je decide donc de reinstaller romstation en le desinstallant auparavant . Même cinéma , je choisis donc de le telecharger le .dll manquant . Cela se fait assez vite , je l'ajoute au repertoire "C:/ProgramFiles/Romstation" . Je relance romstation et encore un message de debogage , cette fois ci c'est "MSVCP70.DLL" qui manque , je vais donc le telecharger (une première fois et une deuxieme à deux endroits différents) . Je quitte le logiciel , ajoute le fichier au repertoire , le relance et là le même message avec le même composant manquant .
J'ai essaye de reparer C++ et même Direct-x mais ils n'ont aucun probleme .

J'attends donc impatiemment votre reponse afin de pouvoir me ré-eclater sur de vieux jeux !
Merci à vous .

#18 Korl

Korl

    Rang I

  • 13 posts

Posted 16 August 2012 - 13:29

Méfie toit durant l'installation il peux toucher a des fichiers systeme microsoft qu'il vaut mieux refusé .
Quand tu désinstalle rom station assure toit de supprimer les fichiers restant dans ton repertoire ou un bug peux demeurer et donc tu réinstalle par dessus des bugs, ce qu'il faut éviter.
Essaye cela et dis nous si cela marche

Edited by Korl, 16 August 2012 - 13:30.


#19 Linval

Linval

    Rang I

  • 6 posts

Posted 16 August 2012 - 19:14

20H06 Alors là je suis en train de le re télécharger pour le réinstaller . Je l'ai desinstallé auparavant et supprimé le fichier puis vidé la corbeille . Je ne sais pas si ca a désinstallé direct x et c++, car c'est peut être de là que viennent les bug .


20H09 Installation on va bien voir ce que ca donne !


20h11 Lancement . And again , and again and again ... Debogage > "Echec du chargement de msvcp70.dll"


Que se pastis ??

#20 Lelouchsama

Lelouchsama

    Master of the World

  • 11277 posts

Posted 16 August 2012 - 19:38

pour les MSVCP, il faut télécharger les vc redist de M$ (2005/2008/2010) :ok: >>> supprime ta dll que tu as téléchargées

quand tu arriveras au niveau de l'émulation, faudra mettre à jour directx et pilotes graphiques :ok:
Image





Also tagged with one or more of these keywords: émulation