• 0
Viniless

Un problème avec la 1.81

Question

Bonjour, je pense ne pas m'être tromper d'endroit pour exposer mon problème:

Depuis que j'ai installer la 1.81 de Romstation sur mon PC, à chaque fois que je démarre le logiciel il m'arrive le problème suivant:

Spoiler

mini_641382Sanstitre1.png

Bien qu'il me soit possible d'aller sur le logiciel en désactivant l'internet j'aimerai continuer à télécharger des jeux.

Je pense qu'il n'est pas possible d'utiliser une version antérieur du logiciel, me voila donc embêter.

Merci d'avance pour les réponses, bonne journée.

Partager ce message


Lien à poster
Partager sur d’autres sites

11 réponses à cette question

  • 0

Une mise à jour 1.81.2 est disponible, elle devrait corriger ce problème.

6 personnes aiment ça

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Problématique tout ça, on dirais que c'est la connection a je ne sais quoi qui fait planter ta versions de Romstation. L'effet est immédiat? Tu devrais signaler au administrateur peut être qu'ils ont des pistes après tout la màj date d'hier et puis ça les aideras peut être pour corriger cela.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Merci de ta réponse.

L'effet est immédiat effectivement, je n'ai pas le temps de cliquer sur un lien que le message d'erreur s'affiche.

Suite à tes conseils j'ai contacter un administrateur.

D’ailleurs, un peu stupide de ma part, je pensai qu'il suffisait de désinstaller et réinstaller le logiciel pour que le problème soit résolu mais j'ai perdu le contenu de la bibliothèque en faisant cela ^^' (et cela n'a pas résolut le problème)

Pas grave, mais j'espère que ce problème n'affecte pas trop de personne.

Modifié par Viniless
1 personne aime ça

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Concernant le problème de la bibliothèque je conseille pour une réinstallation de conserver le dossier games et éventuellement les sauvegardes de vos émulateurs. Je déconseille également la désinstallation, j'aurais du prévenir avant. Concernant ce problème pour le moment contacter l'équipe d’administration.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Les dossiers games, emulateur et le fichier database.sqlte pour sauvegarder romstation!

 

Sinon, j,ai eu le même problème la toute première fois! J,ai quitter et relancé et tout va mieux!

 

Je conseille de lancer l,installateur et le logiciel en tant qu,administrateur!

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Idem, j'ai fais la MAJ ce matin, quelque soit mes réglages (avec la rétrocompatibilité, etc) le logiciel plante direct.

 

Bon, je m'en fiche un peu mais bon, c'est histoire de dire...

Le cas doit être général. J'invite les personnes à patienter une éventuelle 1.81.1 ou 1.81.b

Modifié par Darkyux

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Moi,j'ai un autre problème tout aussi genant.Quand je télécharge un jeu je peux y jouer sans problème mais si j'éteins romstation et le redémarre,je n'ai plus les jeux que j'ai téléchargés.Aidez-moi s'il-vous-plait.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

@Bobi227 ouvre un autre sujet pour ton problème.

Regarde si les jeux sont bien sur ton disque dur.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Je viens de faire la mise à jour 1.81.2 et sa remarche parfaitement.

Merci, vous faites du bon boulot ^^

Pour les jeux sauvegarder c'était pas trop graves pour moi j'ai l'habitude de télécharger des petits jeux et y jouer pas assez longtemps pour que la sauvegarde soit vraiment importante. Mais merci également pour cette info sa servira, je n'effacerai pas ces dossiers la prochaine fois.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.